Need help? Check out our Support site, then


"ADD MEDIA" button does not work since 1 week

  1. I have been using the "ADD MEDIA" button for 6 months without a problem to include photos in my blogs.

    Since wone week nothing happens when I click on "ADD MEDIA".

    Please help me !

    Thanks !

    Tony

    The blog I need help with is thamaranoel777.wordpress.com.

  2. Are you logged in under the exact same username account that registered the blog who is the Admin of the blog and who "owns" the blog? Try it via Posts -> Add New in your blog's Dashboard instead of here http://wordpress.com/#!/post/

  3. Please work through these steps below and then report your specifics back to us.

    1. Exactly what kind of device are you using to connect to the internet and to WordPress.com?

    2. What is the URL of the site you refer to please?

    3. Are you logging in under the exact same username account that registered that blog?

    4. If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    If you are using an IE browser in compatibility mode please disable that mode. http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    5. If you are running one of the browsers and versions listed at http://browsehappy.com/

    (a) Try clearing your browser’s cache http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    If applicable see here for instructions on how to clear the cache for Chrome and Safari on the iPad:

    http://browsers.about.com/od/howtousemobilebrowser1/ss/safari-ipad-clear-cache.htm

    http://browsers.about.com/od/howtousemobilebrowser1/ss/How-To-Clear-Browsing-Data-In-Chrome-For-Ipad_6.htm

    (b) Make sure that you have both third-party cookies enabled and JavaScript enabled

    http://en.support.wordpress.com/third-party-cookies/

    http://www.google.com/adsense/support/bin/answer.py?answer=12654

    (c) Disable all browser extensions or add-ons temporarily.

    (d) Try enabling HTTPS: http://en.support.wordpress.com/https/

    Add both *.wordpress.com and *.wp.com to your list of trusted sites under the Security tab. Make sure to uncheck the box for “Require server verification (https:) for all sites in this zone.” http://en.support.wordpress.com/https/#frequently-asked-questions

    6. If you are not successful let us know:
    (a) How you are connecting to the internet and to WordPress.com.
    (b) Exactly which browser (and version of it) you’re using by checking here if necessary http://www.whatbrowser.org/
    (c) And what any error reports you receive state.

Topic Closed

This topic has been closed to new replies.

About this Topic