Need help? Check out our Support site, then


Add media doesn't work in Opera

  1. Finally figured out how to upload photos in the new WP, but, annoyingly, it will not work in my browser (Opera). This is very inconvenient. I have not had problems with incompatibility in the past.

  2. So it works fine for you in other browsers? Are you on the latest version of Opera?

  3. It doesn't work for me either, and I'm using FireFox and Mac OS X10.4.8 which is was happily doing last night ( several hours ago), now noting I do gets any media or pics into the post, and I NEED to post this article . . .

    What the heck happened . . .The look and feel of the update is okay, but it's usage is more cumbersome and even a tad more complicated and drawn out in some areas.

    A resolve woul dbe great so I can publish this things as people are waiting on it.

  4. I have a contest running sunday that is time critical . . and the inability to podt winners and pics will really REALLY tick my readers off no end.

  5. As a workaround, use either Flickr or Photobucket. I know Photobucket will give you the actual < img code you need to post it in your Code editor, so that will help.

  6. Thanks mate,

    will try that as well. It seems to have fixed its self, loading up all images I had been tryingto do, but dropping them all at the top of the page like one big dump . .

    Got rid of the ones I didn't want and used the one I wanted and then published for the time being . . will add more picks later . . .

    Here's what it looks like now . . http://xboxoz360.wordpress.com/xbox360-faqs-guides/

    The update is okay !, but it does seem to slow the process down somewhat with extra segments to do, rather than the one click style from previously. Some areas are harder to see or notice than before due to similar colour tones in buttons . . and the Dashboard is not all that good atm, not BAD, just problematic . . . and doesn't give you the detail sit once did without having to go to another page, as you do now.

  7. Thanks mate,

    will try that as well. It seems to have fixed its self, loading up all images I had been tryingto do, but dropping them all at the top of the page like one big dump . .

    Got rid of the ones I didn't want and used the one I wanted and then published for the time being . . will add more picks later . . .

    Here's what it looks like now . . http://xboxoz360.wordpress.com/xbox360-faqs-guides/

    The update is okay !, but it does seem to slow the process down somewhat with extra segments to do, rather than the one click style from previously. Some areas are harder to see or notice than before due to similar colour tones in buttons . . and the Dashboard is not all that good atm, not BAD, just problematic . . . and doesn't give you the detail sit once did without having to go to another page, as you do now.

  8. Matt, Yes I'm using the latest version of Opera. I ended up using Safari to post the photos, but that's going to be a pain, as Opera is my main browser.

    Raincoaster, I do have a Photobucket account, but that's no easier than using Safari (except that then I save space on my wordpress account---hmmm). Thanks for the idea.

    There do seem to be some nice new options in the new version, but the jury's still out in my opinion.

    Another thing, I can't find how to view all of my uploads anymore.

  9. Can you be more specific than "doesn't work" please? Detailed steps and descriptions would be most helpful. In particular, if there's a button that has no effect, try turning on the javascript error console and see if it produces an error message.

  10. Yes, I can be more specific! (Sorry.) When I click Add media, a pop-up opens and says "Choose files to upload." I click the button, I get a browser window, I select my photo or photos and click "Select." The browser window closes and I am back in the pop-up window, but no photo has uploaded, and the gallery shows (0).

    When I did it in Safari, it worked properly and the photos appeared in the pop-up window after I selected them (as tiny images with titles and the gallery showed (2).

    Thank you!

  11. Oh, and I'm not sure about a javascript error (I selected Javascript console under Tools>Advanced) but a console didn't open, so maybe that didn't work.

  12. 'Add image' is not working under Firefox 2.0.0.13 running under Ubuntu Linux 6.10.

    Process:

    1) Click the 'add image' button above the editor panel
    2) Click Choose files to upload
    3) Select a 10KB .GIF file, click OK
    4) The file name appears
    5) After a few moments, the Crunching... notation appears
    6) The process hangs at this point

  13. oh, I so wish you could make it work in Opera... I have the same problem as wyrdbyrd with Opera and also a problem with Firefox as described...

  14. I have the exact same problem with both PC Mozilla and Explorer. It doesn't work. I can upload an image to the gallery, and fill out the menu, but when I click OK, the pop up windows goes blank, and nothing happens.

  15. Firefox 2.0.0.12 on Fedora 7

    Same process and behavior as eviloverload (substitute 675K jpg file).

    There are about 200 warnings in the error console (but no errors). I don't see any way to export the entire file and I don't feel like copy/pasting all of them.

    Javascript is enabled. But I have no idea what version of java is installed. I installed it last summer and haven't updated it since.

  16. According to Sun, I have the latest update: 1.6.0_05-b13. But the add image thing doesn't work.

Topic Closed

This topic has been closed to new replies.

About this Topic