Need help? Check out our Support site, then


Add Media/Pics..

  1. Hey WP:

    I've been using the Nishita theme for almost a year now, http://ra64freddy.com/, but since the latest update on WP; its tough to get all the pics the same size..

    I've tried multiple ways but I have not succeeded. I have crop the pic to the dimensions I want, i.e 1024 X 656, but it hasn't worked.

    Please feel free to check out my blog to see what I am talking about. Some posts are smaller than other, so on and so forth.

    Hank You and Hope to hear from you soon!

    -Freddy
    ra64freddy.com

    The blog I need help with is ra64freddy.com.

  2. I also use the Nishita theme and I'm having problems after the last "update" also. My home page is all screwy. The sidebar is missing, even though there is a place for it, and as you scroll down to older posts, all of the sudden, some of the photos are full width, even though I always had a sidebar, then finally as you get to the bottom of the page, there's the sidebar, all by itself next to nothing! The layout in single posts are fine. It's just the home page.

    My first thought was to go in the dashboard and remove the sidebar option and then reinstate it, but there was no option to remove it!

    So yes I need help too. The blog is whatipic.com

  3. Hi Freddy,

    Your images appear to be displaying correctly to me. Could you point me to an example of an image that's not appearing the width you want it to? This will help me troubleshoot.

    Please note that in your media settings (Settings > Media), the maximum dimensions for large images is 1024 x 1024. This is not an exact crop, but only maximum dimensions. Images will be re-sized proportionally to fit inside a 1024 x 1024 pixel box, so some images may end up smaller, depending on their original dimensions.

    I suggest setting 1024 x 656 as the maximum dimensions for "Large" images. Then you can crop your images to this dimension before uploading, and make sure to select the "Large" size before inserting them into the post. Does that help? If not, let me know and we can try something else.

  4. Hi 6bender,

    Your site looks fine to me. Perhaps it was a momentary glitch? If it still looks incorrect to you, can you provide a screenshot of what you see? Thanks!

  5. Thanks but I repaired my original problem, thanks to a members advice.

  6. Hi Guys,

    I'm also having problems with this theme. I set up a wp site for testing it but cannot seem to get the mosaic view on the gallery to show all the images if there is a side bar. Without the side bar its fine. For example, this gallery has 7 images but the mosaic view only shows 3 (and not properly aligned):

    http://scubasuzy.wordpress.com/2012/12/05/bali-photos-2012-post/

    many thanks
    Suzy

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags