Need help? Check out our Support site, then


Adding a favicon to Superhero

  1. westendsurfshop
    Member

    Hello! I am having trouble finding the header.php file in the Superhero theme. I want to add a favicon and change the title on the tab. Can anyone help?!

    Thanks!

    The blog I need help with is westendsurfshop.wordpress.com.

  2. Hi there. We don't have any FTP access on WordPress.com and you won't be able to edit that file directly: http://en.support.wordpress.com/ftp-access/

    To edit your favicon (or blavatar), as well as your blog's title and tagline, go to Settings ->General in your dashboard. Note that changes to your blavatar might take a few days to appear across WordPress as that image is stored in the WordPress cache which might take a while to refresh. http://en.support.wordpress.com/settings/general-settings/

  3. westendsurfshop
    Member

    I changed the blavatar weeks ago, but I am still seeing the same default white page favicon. Any other ideas?

    Also, do you know where I can change the site title on the tab?

    Thank you so much!

  4. I can see your favicon just fine in both the admin bar and browser tab. See here: http://snag.gy/JW55p.jpg

    If you don't see them, try clearing your browser cache and cookies: http://en.support.wordpress.com/browser-issues/

    do you know where I can change the site title on the tab?

    Your browser determines what is displayed on the tab, though it should display the information you entered as your site's title and tagline. In my screenshot you can see that's what it displays in my browser (Firefox 31). The only way to change what displays there from the WordPress end is to edit the blog's title and tagline under Settings ->General.

  5. westendsurfshop
    Member

    Awesome! Thank you so much!

  6. westendsurfshop
    Member

    I see it. When I am at the blog I can see it, but when I just go to the url it doesn't show up, even though I have the url forwarding to the blog...

    http://westendsurfshop.com/

  7. I see. It displays correctly for the WordPress.com URL, but not for the custom domain. I don't know why it would do that. I'll tag this for staff to follow up in case there's something they can do. Please be patient while waiting for their reply.

  8. westendsurfshop
    Member

    Thanks brother!

  9. Hi there!

    Blavatars take time before they actually start showing up as your blog's favicon. You haven't done anything wrong on your part as it might just be a caching issue with your ISP or browser. It should begin showing up in a few days.

    Additionally, it looks like you're using domain masking on your blog. I'd say that this isn't the most reliable way to use a domain as it can cause many problems on your site such as broken links and images.

    To properly use your domain, I highly suggest purchasing a domain mapping upgrade instead:

    http://en.support.wordpress.com/domains/map-existing-domain/

    Let me know if you need any further help regarding this. Thanks!

Topic Closed

This topic has been closed to new replies.

About this Topic