Need help? Check out our Support site, then


Adding a "home" tab in Imbalance 2

  1. christyharcourt
    Member

    Hi there

    I need help with adding a home tab to my blog at http://ellicestreetgalleykitchen.wordpress.com/ - I'm going to upload a custom header image that I've designed which will have the name of the blog in it, so I've taken down the name of the site in "Settings" so that there is no text going across the top. (At the moment I have a placeholder image there of strawberries).

    Trouble is, that also takes away the link that leads to the home page. To solve that, I want to just have a "home" tab on the far left side of my menu. I've added it as a custom menu item, with the link and everything, but it doesn't seem to show up on the site for some reason. I know it can be done as I've seen it on other sites with the same theme!

    Odd. Any thoughts?

    Thanks
    Christy

    The blog I need help with is ellicestreetgalleykitchen.wordpress.com.

  2. Are you sure you entered the correct URL when you created the custom link and added it to the custom menu? Are you sure you saved the custom menu after creating the link? Go to the custom menu page in the dashboard Appearance > Menus and in the “Theme Location” module on the upper left select your custom menu again from the pulldown and then click “save”.

  3. christyharcourt
    Member

    Argh I knew it would be something right in front of my face like that. Thanks a lot - all sorted now.

    Sigh!

    Christy :)

  4. Thanks for sharing the good news. Happy blogging! :)

  5. a) The blog title is important for search engines: you don't delete it in Settings > Reading, you hide it from view in Appearance > Header. (And even if the theme you're using didn't have this option, you could still hide it via CSS editing, since you've got the Custom Design upgrade.)

    b) To add a home tab you don't create a custom link, you just select the Home item in Appearance > Menus > Pages module: shows up if you click View All. For more on custom menus see here:
    http://wpbtips.wordpress.com/2011/12/19/custom-menus/

  6. christyharcourt
    Member

    Ah ok thanks for that about hiding the title. I've changed that now so it's there in settings but doesn't show up in the header.

    Thanks people!

  7. You're welcome.
    (Made a mistake above: should be Settings > General.)

Topic Closed

This topic has been closed to new replies.

About this Topic