Need help? Check out our Support site, then


Adding a link in a post

  1. Hello
    I'm using the Sundance theme. When I write a new post it is not offering me the option to add a link. In other words, the link icon is there, but it's not clickable. What's up with that?

    The blog I need help with is adventuresofacarryon.com.

  2. It looks like you did it, in your homepage I see a link on a post.

    In the "Add New Post" page, if you couldn' t click the add link icon, probably it is because of a problem about your browser or its plugins.

  3. There is no problem - browser or other: in the Visual editor, the link button is always greyed out when you haven't selected any text. First you write the word or phrase that will work as the link, then you highlight it, then you click the link button and add the URL.

    PS Please search the Support docs and the forms before posting questions on standard features or functions.

  4. I realized it was that I needed to change to the text editor. Thank you for the response. Just to let you know I did search the forums before posting ,,, always do. Didn't see anything current, but may have missed something.

  5. You're welcome.

    No, you don't need to change to the text editor: you can do as I explained above.

    For a standard matter such as inserting a link you don't even search the forums, you check the Support docs:
    http://en.support.wordpress.com/links/

Topic Closed

This topic has been closed to new replies.

About this Topic