Need help? Check out our Support site, then


Adding an "about me" section

  1. So, I added a new page with an "about me" section, following the video directions...published it, but it does not appear, even when I log off and back on to my computer. Puzzled...my blog site is http://profoundlyaverage.wordpress.com/

    The blog I need help with is profoundlyaverage.wordpress.com.

  2. Appearance > Menus

    Now drag your page just under the Menu box on the right hand side. Click the Save Menu Buton before logging off.

    Your pages will be shown in the middle of the page so you need to drag one of them to the right.

    You might as well tick the box that says "Automatically Add New Top Level Pages" and do all the saving before logging off.

    hth

  3. Make a new page with the title " about me " save and publish. It should come up in your header bar, if it does you can edit and write in it.

  4. When I check my published page, the second page is nowhere to be seen. I can only see it if I log in. How can the reader see it? There is nothing there. (I did check "publish" and followed all the directions - I think)

    By the way, I love your handle - made me laugh out loud!

  5. jtanna01
    I tried to follow your directions, but cannot drag my page - or even click on it. It's greyed out. Is this just an option for paying customers?

  6. Thank you its just a name that came to me in my sleep :)

    You don't have any pages, that is a post. Go to dashboard, scroll down to pages and click new page and do as i said in my other comment.

  7. What jtanna01 is talking about is how to create a custom menu don't bother about that just learn how to blog.

  8. OK, I am confused...I did as you have indicated, Dribbling...and now have 4 or so "test" pages that don't link to the first one.
    If you add a new page, shoudln't the reader be able to see it from the original one? Like a website? For example, on the page I originally created, would a link not appear somewhere to the new page for the reader to follow?

    (I did see the link, thanks, but it doesn't seem to work.)

  9. Again i say, you did not make a page , you made a post, if you look at it , it says posted on the date.

    You did not go to make a page in dashboard or it would be in your header bar.

    Read the link that absurdoldbird left you and then you might be able to understand, i know its hard when you starting of but you will get used to it.

    Don't rush, take your time and read around the dashboard to understand it.

  10. Serously confused now...I did the following (4 times).

    I went to the dashboard, clicked pages...where the flyout says"new page", I selected that. I gave it a title, and added a sentence or two of body copy in the text box.

    I then went to the right dialogue box and hit the "publish" button, making sure it was set to "public".

    What did I do wrong? the dashboard indicates that I have 4 pages published. But, when I log out of the site and go back in as a reader, I see the first page I created days ago, with the very first post on it.

  11. The 'page' that has your post on it, isn't the sort of Page we're talking about here, which is why I gave you a link to the difference between posts and pages. Where you see your first post, it's called the Home Page, but where the 'About' page appears is a separate part of the blog. Pages can only contain static content and posts have chronological content.

    The only things I can think of, if you keep creating pages and they are not showing is either that you've made too many 'about' pages and somehow the system isn't recognising it, or your 'pubic' setting isn't holding and they are somehow being made private: private pages don't show publically.

  12. I just did a search for this problem and think I may have a solution - it may be something to do with the theme you've chosen. Do you know if it shows menus or not by default? If not then this (oldish but probably still relevant) post here should help. Look at the comments further down the page:

    http://en.forums.wordpress.com/topic/about-page-not-showing?replies=10

  13. Even if the pages did show publically, shouldn't the other pages link to the home page? I understand that the other pages cannot be posted to. I was under the impression from watching the video that each page could be linked to the home page, like a website,

    I had only one "about" page for awhile and it never has shown up, so I don't think it's a case of two many "about" pages. I made sure to check the "public" box every time.

    Weird...I'm feeling kind of stupid right now!

  14. I think you and I just posted at the same time - I've a different idea for you in my more recent comment. I hope it helps. :)

  15. Thanks for the link, I will see if the widget option works! (I'm not "upgraded" - just working with the free options - I wonder if that could be a problem.)

  16. Yes, it is the theme - look here:

    http://en.forums.wordpress.com/topic/pages-in-the-header-of-fruit-shake?replies=10

    You don't need to be 'upgraded' to use widgets and this is not a problem that an upgrade would be needed for.

    In case you're not familiar with widgets, this is the support page for them. Just click on the link for the type you want to learn how to use it.

    http://en.support.wordpress.com/topic/widgets-sidebars/

    At the moment, you need to look at the 'Pages' widget.

  17. profoundlyaverage, if your mixed up now you might be more trying to use a custom menu, why not choose another theme which has pages in the header.

    You don't need to upgarde to use anything in your blog.

  18. @dribbling... I think this is actually a problem with a theme. The one thta profoundlyaverage is using doesn't have menus at all - not even custom ones, so there would have to be a pages widget put into the side panel instead. Have a look at the first link I gave in my previous comment here. :)

  19. I had a look, i'll just stick to the normal easy themes :)

Topic Closed

This topic has been closed to new replies.

About this Topic