Need help? Check out our Support site, then


adding captions after publishing a post

  1. Hi,
    I use the twenyt ten theme. In my past posts I have always finished all the captions and descriptions to my images before publishing. On my latest post, i decided to enter them after publishing the post. When I get into the edit mode, i press on the picture icon that appears on the left hand top of the image and type in the desired text in the empty areas called description/caption/title. When I update the edited post it does not show the caption or description under the photo in the preview. Also the crop tool does not work in this theme although it shows up in the edit image menu. Could you tell me what I must do to add the captions, is there a step I have missed or overlooked. Many thanks for your patience and input.

    shabnamphoto

    The blog I need help with is shabnamphoto.wordpress.com.

  2. I have given up on waiting for your blog to load. Please go here and reduce the number of posts appearing on your front page > Settings . Reading. Page loading time is a page ranking factor. Visitors simply will not wait for a blog to load that has many posts full of large images on the front page. Once you have done that I or another Volunteer will try to help with your editing issue, provided you do some troubleshooting first. Some issues that you encounter with your WordPress.com blog or account can be solved by changing your browser settings, refreshing the page, or clearing the browser cache and cookies.

    Which browser and version of it are you using? Have you tried the troubleshooting suggested in the support documentation? See here please > http://en.support.wordpress.com/browser-issues/

  3. Thanks timetheif, shall follow your instruction. will stay in touch. Had no idea it takes that long for the page to load for others. I use safari 5.0.5. Ican refresh the page and clear the cache and cookies but don't know what to change the browser settings to.
    Thanks will come back for more.
    Thanks.

  4. As @timethief indicate blog loading time load has several factors. Then high number of Posts and pictures on your site is a problem - but there are ways to mitigate their effect.

    Dashboard >> Settings >> Reading >> Blog pages show at most XX Posts - set this to a smaller number will help.

    Also if you use the more command to not show the whole Post on the front page will reduce the load time.

    http://en.support.wordpress.com/splitting-content/more-tag/

  5. I have reduced the posts to show on my home page to 2. Hopefully there is no loading issue now, what about adding in captions to a published post. Why does the updated caption/ description not show up? Thanks.

  6. Did you try circumventing the Post and inserting the Caption directly in the Media Library?

Topic Closed

This topic has been closed to new replies.

About this Topic