Need help? Check out our Support site, then


Adding media - photos

  1. janicecaroleedwards
    Member

    I cannot load images - every time I try I get an error message that says please try later. I had the same message with my other blog yesterday. Is there a problem with WordPress? Seems odd that it has affected both my WordPress blogs . . .

    The blog I need help with is eatdrinksleepmallorca.com.

  2. Hi there,
    I'm not aware of any issues at this end. Provided you have not exceeded the free space allocation for media http://en.support.wordpress.com/space-upgrade/ and you do not have any browser related issues please read what follows.
    These are the accepted file types:
    .jpg/.jpeg
    .gif
    .png
    Instructions here http://en.support.wordpress.com/images/
    Here are more details about the options for uploading images http://wpbtips.wordpress.com/2009/04/26/images-the-three-link-options/
    troubleshooting images here > http://en.support.wordpress.com/images/troubleshooting-images/

    1. If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    2. If you are using an IE browser in compatibility mode please disable that mode. http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    3. If you are running one of the browsers and versions listed at http://browsehappy.com/

    (a) Try clearing your browser’s cache http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    If applicable see here for instructions on how to clear the cache for Chrome and Safari on the iPad:

    http://browsers.about.com/od/howtousemobilebrowser1/ss/safari-ipad-clear-cache.htm

    http://browsers.about.com/od/howtousemobilebrowser1/ss/How-To-Clear-Browsing-Data-In-Chrome-For-Ipad_6.htm

    (b) Make sure that you have both third-party cookies enabled and JavaScript enabled

    http://en.support.wordpress.com/third-party-cookies/

    http://www.google.com/adsense/support/bin/answer.py?answer=12654

    (c) Disable all browser extensions or add-ons temporarily.

    (d) Try enabling HTTPS: http://en.support.wordpress.com/https/

    Add both *.wordpress.com and *.wp.com to your list of trusted sites under the Security tab. Make sure to uncheck the box for “Require server verification (https:) for all sites in this zone.” http://en.support.wordpress.com/https/#frequently-asked-questions

    4. Try using another browser.

    5. If you are not successful let us know:
    (a) Exactly what kind of device you are using to connect to the internet and to WordPress.com.
    (b) Exactly which browser (and version of it) you’re using by checking here if necessary http://www.whatbrowser.org/
    (c) And what any error reports you receive state.

  3. janicecaroleedwards
    Member

    Many thanks for your very comprehensive help. The problem is now resolved: I had downloaded a piece of software earlier this week and wondered if it was causing the problem. Uninstalled it and was then able to upload images to my blog. I really appreciate your time and expertise. Thank you.

  4. Hooray! Best wishes for happy blogging.

Topic Closed

This topic has been closed to new replies.

About this Topic