Need help? Check out our Support site, then


adding new page

  1. knownfreesource
    Member

    using koi theme, how can i remove the leave a reply part thing on every page that I add, I always get those when I add a page... I only want that in the feedback page

    The blog I need help with is knownfreesource.wordpress.com.

  2. Open the page in the editor, go to the upper right and click on the screen options tab, then click to activate "discussion". Now scroll down below the text area to the "discussion" module and disable comments and trackbacks and then click the update button to save the changes.

  3. Thanks very much @thesacredpath! I've been trying to figure that out for the past 40 minutes and was completely stumped! It didn't even dawn on me that the discussion section would be hidden until finding this thread :)

  4. You are welcome. For some odd reason one of the recent updates to the core wordpress files here deactivated that module. Not sure why they would do that, but obviously they did.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.