Need help? Check out our Support site, then


Adding picture doesn't work anymore

  1. fairycircleblog
    Member

    I was used to add pictures in my blog, but now it doesn't work anymore. When i write a post, i press the button ADD PICTURE, it charges the screen become darken with an icone showing the charging but nothing happen, even after half an hour, so i'm stock. I'm in a mode of acceptation now: post without picture! If someone has a clue, that would be extremely appreciated. Thanks

  2. Same thing happening here.

  3. I have same trouble but not with all pictures; some post and some don't.

  4. Try using the Browser uploader rather than the Flash uploader. That might work around whatever's causing it.

    I can definitely see staff are doing their traditional Friday "change stuff behind the scenes" thing. The Monotone theme seems to be changing before my very eyes.

  5. I did do it in browser mode, and it still happens - the photo won't add. I don't know whether to hit "insert into page" or "save" first? I try both.

  6. I'm a heavy user of images in my posts. In the last few days, something has gone terribly wrong. With IE7, I can upload images but not insert them into the post. With Firefox, I can insert images but can't upload them. Also, in Firefox, images don't show up in a post although there is a "placeholder" where the image should be. I even tried Opera and it didn't work right, either.

    I love WordPress! But you guys need to do more testing before you release changes. At least test the most fundamental things.

  7. Same here Kelly, one time I did succeed in getting a "red X" to load, but no photo. I don't use pictures all that much usually, but right now I am working on projects for a youth group, and another for some economics students that images would really simplify. So, I am not all that happy, but what else is new..? LOL!

  8. I had the same problem last night. I thought it was user error since I haven't been using WordPress long. I managed to insert a couple of pictures but it took a long time. I can't remember exactly how I did it but I know the normal insert image wasn't working right although it did upload the image to the gallery.

  9. Well, this is troublesome. Of course, I admit that I'm a new WordPress user... transplant from Blogger. Can't say I'm terribly impressed at the moment. :)

  10. When I try it I get a message that my picture doesn't meet security guidelines. I'd like to know more, since I just created the picture, myself.

  11. "doesn't meet security guidelines" means the image is not a supported web image type (jpg, png, gif). BMP, TIF, PSD and other image types aren't suitable for displaying on the web and so aren't accepted by WordPress.com.

  12. Interesting problem, I loaded up a bunch of photos with no problems at all today; same as yesterday.

    I've got a blogger blog too, and the "add media" here is definitely more flexible than the picture function in blogger.

    I just upload the media and click "insert into post" - fairly large imaging too (shown at medium size but about 1000 pixels for the full size). I think you can also add all the media to the gallery, then go back and insert the media into your post where you want it. I created two pages of images that way.

    Not sure about the security guideline though.

  13. The security guideline usually comes up because it's a bmp file. You just need to convert it.

    If you can upload but not insert, just copy the URL of the image and close the pop-up box. Put the picture in by using the Image Icon, and put the URL in there. Then you can format it as usual.

    As for why the browser uploader wouldn't work, I have no idea. I haven't heard of it failing before. What browsers are you using? It looks like the uploading issue might be an IE7 issue, but we don't have enough info yet.

  14. Sorry Gracey - you must have a "tech God" looking over you right now. It's been a "no go" for me for inserting pictures into my blog right for two days. I can upload pictures of various sizes using Explorer 6, just as I have for months now, but when I click on "insert into post", I get nothing but a blank white window in front of my post, and no insertion. This has never happened before. I've inserted hundreds of pictures into my blog over the past four months, so I know I'm doing things correctly - unless someone changed the rules without telling me! The WordPress tech people have done something wrong recently. Here's hoping they read this problem blog soon, and either fix the problem or give us all a workaround.

  15. f you can upload but not insert, just copy the URL of the image and close the pop-up box. Put the picture in by using the Image Icon, and put the URL in there. Then you can format it as usual.

  16. Raincoaster's answer doesn't seem to work either. You can post a thumbnail image using his method (although copying and pasting is an inelegant way to be using a GUI), but the posted image will not link to a full-sized version of itself for viewing. The only way I know of to make a posted image into a link, is to use the aforementioned "Add Media" link - the one who's "insert into post" feature is not currently working

  17. If the URL gives you just a thumbnail, it's because you've copied the URL of the thumbnail. Copy the URL entirely and if there is ANYTHING after .jpg on it, delete that part; that's the part that transforms it into a thumbnail. So you've got your file URL now with nothing after .jpg. Put that in the post. That is going to give you the full-sized thing. If you just want the thumbnail in the post, use the full URL including the extras after .jpg.

    Now, to make it a link to the full-sized pic, you click to select the thumbnail, click on the Link icon as if you were making a text link, and put the URL in there (minus anything after the .jpg).

    Sorry, I've written those instructions a thousand times over the past month and I guess I thought it went without saying. Obviously it doesn't.

  18. It's working! since I'm an absolute newbie to blogging (started this week) I thought that watching the tutorial could be instructive, and it was. what I was not doing was clicking on the "file URL" after uploading. Then clicking insert. Raincoaster's instructions sound a bit more complicated than what I did.

  19. Yes, my instructions are only for if the Insert button doesn't work.

  20. Had the same problem. Upload the picture using browser downloader, then don't try and upload to site but take the url that is provided. Then get out of that and go back into editing box and use the old image uploader box, insert the url and your picture will appear. It is long winded and a total pain but works. Something is obviously wrong with the new image downloader.

  21. What if every time I hit the Add an Image button, my screen goes dark with the horizontal barber pole working.....working......working..... never stops.
    What now? How do I upload?
    http://www.tracywall.wordpress.com

  22. Update!
    Now I can upload pics using Firefox. Problems occured when usiong IE. Kind of a drag, but at least I can get pics up.

  23. Mine is working again too.

  24. Sometimes I can post images, sometimes they upload but don't post, so
    I have a bunch of photos in my gallery - what is the url for these?
    ie: How can I paste in one of these images into a post? Sorry if these seem like stupid questions!
    I know there's a button at the bottom that looks like it's gonna paste what you haven't "hid" but that doesnt work for me....

  25. i'm having the same problem. i can't upload photos anymore. and i noticed that the tool bar right on top of typing window changes every so often. there are times when the image icon is available; other times it isn't. i wonder why these frequent changes.

  26. I too am not seeing images post in my brand-new WordPress blog. Very frustrating. They're not huge, they're in my gallery, but... when I try to insert, nothing happens. Argh!

  27. how do you post from the gallery? ;-)

  28. I think I know how now - you show the picture, copy the image URL, go to your post, find the spot you want it, then choose INSERT image, paste the URL into the pop-up box - THEN insert, and it works.
    Right, experts?
    Barney a semi-clueless newbie;-)

Topic Closed

This topic has been closed to new replies.

About this Topic