Need help? Check out our Support site, then


Adding Tabs & Quick Edit Function Are Not Working

  1. Please can someone in WordPress see why for the last 48 hours wordpress will not allow me tab my blogs or quick edit.
    Thanks,
    Annette

    The blog I need help with is ajd8.wordpress.com.

  2. I'm on a PC using IE8, FF15.0.1 and Chrome 22 and I don't have any issues at all. So can you please tell me why you assume the issue is on this end of things, please? What indications do you have that your issue is not a connectivity issue or browser related issue?

    (1) How you are connecting to the internet and to WordPress.com?
    The way you connect to the internet (mobile, satellite, DSL, dial-up) and to your blog, and how many proxy server jumps etc. it takes to connect can cause problems. There maybe be problems with your ISP and/or with the proxy servers. Also note that the main dashboard isn’t designed to work with touch devices through the tablet and smartphone browsers.

    (2) Are you using the secure https:// login?
    http://en.support.wordpress.com/https/

    (3) Exactly which browser and version of it are you using. If you aren’t sure click here to find out > http://whatsmyuseragent.com/

    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    Have you done any troubleshooting? Below are the troubleshooting steps we take whenever any issues like this arise and undertaking them will provide valuable feedback information for Staff:

    a. clearing your browser cache and cookies > http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    b. Using the browser with all extensions or add-ons disabled

    c. updating the browser to the latest stable version (not a buggy BETA browser version) http://browsehappy.com/

    d. Confirming third party cookies is enabled on the browser http://support.google.com/accounts/bin/answer.py?hl=en&answer=61416

    e. Confirming JavaScript is enabled http://www.google.com/adsense/support/bin/answer.py?answer=12654

    f. Confirming Flash is updated http://www.adobe.com/software/flash/about/ and if required installing the latest version of Flash http://www.adobe.com/products/flashplayer/

    g. Resetting your router and modem and rebooting your computer
    then logging in using the secure https:// log-in

    h. Trying another browser

  3. For me the problem started all of a sudden.
    I have latest IE update, same as when I posted last time, and everything just started changing during the last 24 hourse. It started with a small button appearing that you had to click on to be able to answer comments, and then the "improvements" just hailed in and the site stoped working.

    Both my computers (previously working fine when posting) is now blocked out from editing tags, photos (uploads too), links (and probably a lot more).
    Problem is also the same with Firefox. So, I assume the problem is on your side after the "improvements".

  4. I have latest IE update

    If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. Have you disabled that? I'm asking because other bloggers who did disable it found their issue was resolved. http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

  5. The problem is there without using the compatibility mode.
    The problems started when the latest set of "improvements" was roled out during the last couple of days.

  6. Hi volcanocafe,

    I see that you are using Windows XP and IE 7 - can you please try using a different browser to see if that helps? IE7 doesn't work very well with most of the newer things we are using on WordPress.com

    You can get Firefox or Chrome here:

    http://browsehappy.com/

Topic Closed

This topic has been closed to new replies.

About this Topic