Need help? Check out our Support site, then


adding tags directly from the post

  1. I used to be able to add tags before publishing. Now, I can't. Have I inadvertently changed something in my settings that is causing this? or is this a change? what happened?

    The blog I need help with is frugaltraveling.wordpress.com.

  2. Hi there,
    (1) If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    (2) Try clearing your browser’s cache http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    (3) Make sure that you have both third-party cookies enabled and JavaScript enabled
    http://en.support.wordpress.com/third-party-cookies/
    http://www.google.com/adsense/support/bin/answer.py?answer=12654

    (4) Disable all browser extensions or add-ons temporarily.

    (5) Try enabling HTTPS: http://en.support.wordpress.com/https/

    Add both *.wordpress.com and *.wp.com to your list of trusted sites under the Security tab. Make sure to uncheck the box for “Require server verification (https:) for all sites in this zone.” http://en.support.wordpress.com/https/#frequently-asked-questions

    If you are not successful let us know:
    (a) How you are connecting to the internet and to WordPress.com.

    (b) Exactly which browser (and version of it) you’re using by checking here if necessary http://www.whatbrowser.org/

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags