Need help? Check out our Support site, then


adelle theme problem

  1. Something wrong happened when I tried adelle theme. The social icon didn't appear. How do I fix this? Thank you

    The blog I need help with is dlilstar.wordpress.com.

  2. What social media URL(s) did you try to use?

  3. I have this problem also...

    my blog is http://www.cakearcade.net
    thanks!

  4. I customized and added http://twitter.com/yodiapertiwi on twitter blank form then clicked save, but the social icon didn't appear.

  5. I have been having the same problem but all different social media seems to be working and appears except for the 'twitter' one. Does anyone know how to fix this?

    Mega thanks in advance! :)

  6. @ahintofchic: That's what I found too. So this is probably a bug that WP should fix: we'll have to wait...

  7. @justpi - looks like they've fixed it now! FINALLY - I HAVE a Twitter icon :)

  8. sledgehammerwithstyle
    Member

    I still can't get mine to work. Did you do something different @ahintofchic?

  9. After further testing, I can tell you: it's crazy but the Twitter won't load if the Pinterest field is empty. Type anything in the Pinterest field and see for yourself.

  10. I tagged this thread for Staff assistance. They work forward from the earliest dated threads to the most recent so please be patient while waiting.

  11. Hello, I just pushed out a fix for this. Please let us know how it works for you.

  12. solidgoldcreativity
    Member

    Thanks, Michael. The twitter icon works for me now.

    Solid gold creativity

  13. the icon works for me now... check it out: http://dlilstar.wordpress.com
    I waited for a month, then tried it again 2 hours ago and voila!

  14. I'm extremely new to this all...so this is going to sound like a silly question. But I have been trying to set up the social icons but I don't know where to look and how to add it from my dashboard. Where do I need to go to add it for them to show? Please help!

  15. Thanks heaps @timethief

  16. You're welcome.

  17. @leneey: If you're talking about the special social icons of Adelle, you don't go to Settings > Sharing, you go to Appearance > Customize > Theme Options.

  18. @justpi
    Thanks for correction. Bookmarked!

  19. Hi,

    Featured image not working...I upload an image but no image appears anywhere. Where is the image supposed to appear and what could be going wrong?

    regards

  20. I'm trying to get these social media icons as well, but when I go to Appearance>Customize>Theme Options, I don't get theme options, I just see my own page... Thoughts?

Topic Closed

This topic has been closed to new replies.

About this Topic