Need help? Check out our Support site, then


Administrator moderation

  1. Hi there!

    My blog is: ateaoscem.com

    My blog has two users.
    I created the blog, so i'm administrator.
    When i invited the other user, i set up it to administrator too.

    However there are some problems:

    1) when he make comments, they are pending approval, and i receive e-mails to approval them.

    2) when he make comments, the link username associated with it, directs to our old blog! I don't know why!
    In presentation -> personnal definitions -> scroll down to account details -> website, i put ateaoscem.com!!

    3) when he post, the post is published but goes to comments zone too, and i receive an approval e-mail!

    This is all very strange!

    Thank you!

    The blog I need help with is ateaoscem.com.

  2. 1) when he makes comments, they are pending approval, and i receive e-mails to approval them.

    There are a few things that may affect this. First, he should log in to WordPress.com as the username that has administrator access when he leaves a comment (he may already be doing this, but it's something to check). Also, you have checked the "An administrator must always approve the comment" option and unchecked the "Comment author must have a previously approved comment" option on your Settings → Discussion page. That means all comments will need to be approved before they appear. If you change the setting in the 2nd option, it will affect other users as well. Those are the options available if you'd like to change them.

  3. 2) when he make comments, the link username associated with it, directs to our old blog! I don't know why!
    In presentation -> personnal definitions -> scroll down to account details -> website, i put ateaoscem.com!!

    Check to make sure he updates the Website setting for the same exact username that is listed as an administrator on your Users → Personal Settings page. Also, note that changing that setting will not update the link for past comments, it only affects future comments made after the setting was changed.

    To update links for past comments, you can do that through the Comments section in your blog dashboard and you would have to update each one manually.

    Another option might be to find a way to redirect the old URL to the new one. That would also have the effect of making past established links or bookmarks work as well. Doing this may or may not be an option for you depending on what the old and new site addresses are and whether or not you have control of the old one.

  4. 3) when he post, the post is published but goes to comments zone too, and i receive an approval e-mail!

    This is because of how your Settings → Discussion options are setup. See #1 answered previously. ^^

  5. Thank you very much designsimply!
    All the problems are solved!
    :)

  6. Awesome. Cheers :)

Topic Closed

This topic has been closed to new replies.

About this Topic