Need help? Check out our Support site, then


Ads Showing When No Ads Upgrade Has Been Purchased

  1. designatagioit
    Member

    No Ads has been purchased for all three of our blogs: Agio Technology News, Agio Technology Press Release, Agio Technology Careers, but I received a screenshot of our Agio Technology News blog with ads on the top, bottom and directly below the archive links on the right-side of the page. We purchased the No Ads upgrade. What can be done? I want to talk to someone at WordPress but there's no contact number to call.

    The blog I need help with is agioitnews.wordpress.com.

  2. This thread has been flagged for Staff attention. Will you please post active links starting with http:// to the blogs?

  3. designatagioit
    Member

  4. Thank you for those links.

  5. designatagioit
    Member

    You're welcome. What's disturbing is that this is a corporate site and it contained an ad that was not so appropriate. Luckily, our consultant saw the ad and hopefully no one else. We need to have this resolved as soon as possible to prevent that from happening again.

    I appreciate your help with this.

  6. Hi there, I'm not seeing any ads on your sites, so there is a possibility that the ads are being generated through an adware extension inadvertently installed on your browser.

    To be certain, please turn off all browser extensions/add-ons and look at the site again. If the ads are gone, try turning extensions back on one-by-one until you find the culprit that's causing the ads to display.

    If that doesn't work could you please upload a screenshot of a few of the ads to help in troubleshooting?

    Here's a guide on how to make a screenshot, if you're not sure: http://en.support.wordpress.com/make-a-screenshot/

    You can upload the screenshot in your Media Library and then post a link so I can see it.

    Thanks.

  7. designatagioit
    Member

    Hi Kathryn,

    Below is a link to the screenshot. I'm led to believe that it's not a browser extension/add-on because of the placement of the ad in the lower-right of the blog. What are your thoughts?

    http://agioitpressreleases.files.wordpress.com/2012/11/agio-technology-successfully-completes-ssae-16-soc1-examination-agio-technology-e280ba-news1.png

  8. Thanks very much for the screenshot. Those ads are not being generated by WordPress.com.

    The small text "ads not by this site" confirms that the ads are being generated by a browser add-on on the affected computers.

    These sites have further explanation and suggestions for eliminating the ads:
    http://www.littletechiethings.com/2012/06/how-to-remove-ads-not-by-this-site.html
    http://blog.wikimedia.org/2012/05/14/ads-on-wikipedia-your-computer-infected-malware/

    Just let us know if you need further assistance.

  9. designatagioit
    Member

    Thank you so much for the quick reply. I appreciate it. I will let the user know. It's a relief to know that those ads weren't showing on our site!

  10. My pleasure. Let me know if you need further help with this.

Topic Closed

This topic has been closed to new replies.

About this Topic