Need help? Check out our Support site, then


Advertisement link inside my post (not from me)

  1. Hi.
    I have an advertisement link inside my blog post.
    I can see it whether i am logged in or not, whether flash is disabled or not, on Firefox and Opera.
    It was not there until today.

    screenshot of what I see:
    http://dlager.files.wordpress.com/2013/04/add-on-me-blog.png

    this is the post in question:
    http://echopen.wordpress.com/2013/03/03/artist-and-appreciator-repost/

    it is inside the post.
    is this a new ad policy or an error?
    Can everyone else see this?

    The blog I need help with is echopen.wordpress.com.

  2. this is the mark up from the page:

    <a style="background-color: #0055CC; border: 1px solid #004CB7; border-radius: 5px 5px 5px 5px; box-shadow: 0 1px 0 0 #3690FF inset; color: #FFFFFF; display: inline-block; font-size: 13px; font-weight: normal; right: 5px; padding: 2px 12px; position: absolute; text-decoration: none; text-shadow: 1px 1px 0 #1570CD; top: 5px; z-index: 99999;" target="_blank" href="http://rover.ebay.com/rover/1/711-53200-19255-0/1?ff3=4&pub=5574973172&toolid=10001&campid=5337309180&customid=&mpre=http%3A%2F%2Fdeals.ebay.com%2F">Daily Deals on eBay!<img style="float: right; margin-left: 10px; margin-top: 5px;" src="http://www.ratechex.com/arrow.png"></a>

    this image is immediately after the iframe of embedded video code.

    their is no code for the advertisement image in my editor...
    only the wordress shortcode for the video embed.

  3. that post was a repost, so the video code without the extra frame sizing markup is also on the post:
    http://echopen.wordpress.com/2009/05/03/artist-and-appreciator/
    ------
    even when I turn flash off the advertisement is visible.
    screenshot: http://dlager.files.wordpress.com/2013/04/advnumber2.png

    ------
    the adv image does not appear when i turn off javascript in my browsers
    --------

    when I posted the same code into a post on another (testing) blog
    I do not see the advertisement image,

    -----

    This image issue only came about a couple days ago.

    it appears to be suspicious, to me.....

  4. If the ads you see are found at the end of blog posts then provided you see this small About These Ads link http://en.wordpress.com/about-these-ads/ then what you are seeing is WordPress.com generated advertising.

    WordPress.com does not use text enhance or text link ads or pop-up ads or links in comments. If you are seeing those then that's a browser-ad-on issue, or in some cases, it's embedded into free games downloaded from the internet. See here: Bloggers: Beware of Adware. http://onecoolsitebloggingtips.com/2012/09/14/bloggers-beware-of-adware/

    If what you are seeing whenever you save or update a post or page is an automatically added code/script block at the end of posts and pages that you can't delete then see here: Malware Targets Macs and Windows PCs http://onecoolsitebloggingtips.com/2012/10/02/malware-targets-macs-and-windows-pcs/

  5. P.S. I tagged this thread for a Staff follow-up. Please subscribe to it so you are notified when they respond.

  6. Since the Ad is in the frame of the YouTube video - could it be part of the video - either added by the person that did the video or YouTube itself to get more ad views?

  7. @timethief thank you... and I'm now subscribed.

    @ auxclass, I am unsure. I didn't notice any new advertisements at the youtube page of the video.
    I also don't understand why when I turn flash off in my browsers the ad is still there.

    I hope to see what staff says. maybe its a bug that they can get rid of.

  8. Thanks for letting us know, we're looking into this!

Topic Closed

This topic has been closed to new replies.

About this Topic