Need help? Check out our Support site, then


advertisements??? - posts - how to get newer comments on top

  1. I just made a post and there are 3 advertisments on it already! :o

    * Officers’ Quarters: A scheduling headache<br /> * The Risks of Early C-Sections<br /> * Pope Meets Muslim Diplomats

    What is that all about, and how do I get rid of them?
    They are located right in the middle of the page, above the comments!

    Also, how do I get the latest comments to go to the top of the comments.

    The blog I need help with is nina80.wordpress.com.

  2. We need a link to the post. I could make an educated guess, but it's going to be faster if you give us a direct link to the post.

  3. That's the first post I've ever made on wordpress. The ads appeared almost immediately.

    I've had another blog here for a year but it is all pages, no posts, and has never had any ads.

  4. Those are not ads. They are, as it says, "Possibly related posts: (automatically generated)". A forum search turns up this:

    http://en.forums.wordpress.com/topic/how-to-disable-the-possibly-related-posts-automatically-generated?replies=4

  5. Note that, as long as you are allowing them, your blog posts are turning up in the system on other people's blogs as well. It's automatically generated by a search of the words in your post, and finds posts using similar language. It can be a source of hits, but I don't like it because it includes links to mainstream media and VIP blogs that do not link back to us, so it's not fair.

  6. Ohhh I see. Whew. Thanks. :)

    How do I get the latest comments on the top?

  7. Those are not ads, those are possibly related posts, an automated WordPress feature, designed to generate traffic to and from blogs.

    To turn off: Appearance > Extras > Check "Hide related links..."

  8. This was the only thing under appearance > extras.

    Enable mShots site previews on this blog

    I disabled that and the ads are still there.

  9. Settings > Discussion > Select "Comments should be displayed with the older/newer comments at the top"

  10. Oh I see, I had to check it. Thanks. Now they are gone. :)

  11. Settings > Discussion > Select "Comments should be displayed with the older/newer comments at the top"

    Got it. Thank you very much.

  12. Excellent thanks, I had similar probs.

Topic Closed

This topic has been closed to new replies.

About this Topic