Need help? Check out our Support site, then


All my links point to the "signup" page

  1. I just got started on wordpress , literally ...

    I created a blog called sohmart... I changed a theme ... Im on my way to creating a couple of posts and pages to start customizing my blog ... I come to realize everything is pointing to the sign up/activate page..

    Permalink: https://signup.wordpress.com/activate/179b2d13f4f76a33/become-a-shopper/

    I did a search for a couple of links but no luck..

    Any help in advance is appreciated

    Thanks

    The blog I need help with is sohmart.wordpress.com.

  2. There's a wide-spread issue evidenced by the multiple active threads on the front page of this forum reporting the same issue. All have been flagged for Staff attention. Please be patient while waiting.

  3. Same here.

  4. @jreneeb
    And the URL of your blog starting with http// is ?

  5. I'm having the same problem for a blog I just created. All my permalinks are going to the signup page.

  6. Oh! But I'm not having this problem on my main blog. Strange.

  7. same problem, permalinks are pointing to a signup page, and you can't change the links

  8. same problem is happening to me here:
    prayerposts.wordpress.com

    praying for it to be fixed soon

  9. I'm having the same issue.

  10. My other wp blogs are fine. Just the one I created today:
    myvacay.wordpress.com

  11. Good to know I'm not alone in this. The blog I just created, mplrecommends.wordpress.com, is having issues with permalinks, but my personal blog created under a different username isn't affected.

  12. All of our permalinks point here:
    Permalink: https://en.wordpress.com/signup/?blog=1/...

    If I replace with:
    Permalink: https://myvacay.wordpress.com/...
    I can at least see the pages/posts created.

    Now, we just need it the permalinks redirected to our site! Hope this helps EP figure out a quick fix.

  13. Same here. I just created my account and every time I try to view my pages (other than Home), I get re-directed to a page that says "invalid activation key".

  14. everythingemilyeats
    Member

    Ugh having the same issue. Hoping it gets fixed soon!

  15. It's been awhile now and I haven't seen any signs of this being worked on. Nothing here or on the Twitter page.

    Has anyone seen an update somewhere?

  16. I'm having the same problem

  17. Anyone have any answers yet?

  18. the stress is on patience......

  19. It's getting a little ridiculous that nothing's being done about this...maybe we should all switch to Blogger!

  20. #timethief is busy telling everyone to be patient on a bunch of threads. What I can't figure out is how this member knows someone at WP is actually aware and working on the issue. It's been down all day!

  21. Yeah it is really annoying no word from WP. It has been a long time now... well in Internet Time at least! ;)

  22. LOL @jreneeb seriously. this has been going on ALL day. How am I supposed to tell a client WP is reliable if I cant show her a website idea because theyve been down all day?

  23. me too, I have the same problem, that's why I search for the same issue and find here =.=. Hope it can be fixed soon

  24. I have the same problem :(

  25. Same problem here as well :(

  26. Any news yet on what's causing this? I'm having the same issue...

  27. I'm having the same issue, at emilypshea.wordpress.com

  28. I've got this too with my new blog started today, at http://adamshippeyfinalproject.wordpress.com/

  29. same problem for my newly created page. Hope it gets rectified soonest!

    http://robotvacuumtechs.wordpress.com/

  30. tomastraveltrips
    Member

    I juste create my blog wordpress
    and i have the same probleme with my links :(:(
    please helpe me ...

    http://tomaustour.wordpress.com/

126

Topic Closed

This topic has been closed to new replies.

About this Topic