Need help? Check out our Support site, then


ALL OF MY IMAGES ARE GONE?!?!

  1. etcetcwhattttt
    Member

    hi. i changed my url, and EVERY SINGLE ONE OF THE PHOTOS ON MY PREVIOUS URL IS GONE. EVERY. SINGLE. ONE.
    INCLUDING ONES I DON'T HAVE POSTED ON MY HARD DRIVE.

    PLEASE, I AM FREAKING OUT. HELP ME.
    i click on the error image where a real image was previously and i receive a 404 image. i am panicking.

    The blog I need help with is vilehag.wordpress.com.

  2. etcetcwhattttt
    Member

    JUST KIDDING, NEVER MIND. THEY'RE STILL IN THE MEDIA LIBRARY.
    I'M ASSUMING THEY'LL TAKE A LITTLE WHILE TO TRANSFER.

  3. SHOUTING! online does not ever bring positive attention. Here it can lead to your thread being ignored.

  4. etcetcwhattttt
    Member

    but you didn't ignore it, timethief, you silly sweetheart.

    so do the pictures transfer? i'm seeing a msg stating that they're still hosted on the old url; i can't see them within posts, but they're still in my media library.

  5. What do you mean transfer?
    From where and to where>?
    Delete them from the Media Library and they are off WordPress.COM servers and will display in your posts.
    More here > http://onecoolsite.wordpress.com/2013/09/20/omg-my-images-are-gone/

  6. etcetcwhattttt
    Member

    i changed my url. the photos from the old blog posts are still in my media library hosted on this url, but they're not showing up on my blog. instead, there's an icon, and when i click on the icon, i am taken to a wordpress 404 page.

  7. i changed my url.

    What was it before?

  8. etcetcwhattttt
    Member

    lumoslappelnostalgiatiramisu.wordpress.com

    it was private before (it's private now, too)

  9. Okay so if you still have an issue tomorrow you need to type modlook into the sidebar tags of this thread to get Staff attention.

  10. etcetcwhattttt
    Member

    i'll do that.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags