Need help? Check out our Support site, then


All of my images on my entire blog are now small????

  1. All the images on my blog suddenly are now small. They were all 700pix wide and now they are all much smaller throughout my entire blog which i have had for years.

    The blog I need help with is mshortphotography.wordpress.com.

  2. So when I go to Settings > Media the picture sizes say:
    Thumbnail Width 150 Height 150
    Medium Width 300 Height 300
    Large Width 700 Height 700

    But when I am in the Edit Post page on the Dashboard and I click the Add Media button the size options I get on the right side of the Insert Media page are:
    Thumbnail 150 X 99
    Medium 300 X 199
    Large 480 X 319
    Full Size 700 X 466
    But but but...the largest the image will show up in the post is the Large 480 X 319 size. If I select Full Size 700 X 466, which is the size I have edited my photos to before adding them to the Media Library, they still come out ONLY at the Large 480 X 319 size.
    I had in the past been able to add an image in the Large 480 X 319 size and then drag and expand the image out to it's full 700 X 466 size and it would show up in the Preview and when I published at that size, but now when I do that the image only shows up in the Large 480 X 319 size.

    So in the end I am only able to get a maximum image size of Large 480 X 319 on my blog. All of my images, across my entire blog, have reverted to that size.

  3. But when I am in the Edit Post page on the Dashboard and I click the Add Media button the size options I get on the right side of the Insert Media page are:

    Those sizes were probably adjusted values based on the aspect size of the image. The longest edge of the image should match the max size value in the Settings > Media sizes.

    But but but...the largest the image will show up in the post is the Large 480 X 319 size

    If the original image was 480 x 319, WordPress.com won't upscale the image. The Content Width value, or main column width, for the theme will also limit the size of an inserted image.

    Is the goal to insert several images at full width? If so, I think your best option would be to use a gallery setup to display a single column with size="full" and type="thumbnails" for the settings.

    Here's how to add a gallery:
    http://en.support.wordpress.com/images/gallery/

    You can use the HTML editor to edit the shortcode after you add a gallery and here's an example of how it would look:

    [gallery columns="1" size="full" type="thumbnails" ids="6171,6170,6169,6071,5950,5913,5849"]

Topic Closed

This topic has been closed to new replies.

About this Topic