Need help? Check out our Support site, then


All pages & subpages not appearing as tabs

  1. skillfulmeansdesign
    Member

    I've created a Custom Menu with four pages, and one sub-page and two custom links as sub-pages. However, I can't control the way the tabs are displaying: five are displayed (four pages and one sub-page), there are no drop-downs, and the order is random. I've cleared my cache, and tried saving, and refreshing the program, but it stays the same....what's up?

    The blog I need help with is blogchagdud.wordpress.com.

  2. skillfulmeansdesign
    Member

    the blog is: blogchagdud.wordpress.com

  3. In the custom menu you have to indent the subpages below the parent as explained here.

    http://en.support.wordpress.com/menus/#changing-the-order-of-menu-items-and-creating-sub-menus

  4. skillfulmeansdesign
    Member

    thanks, yes, i did have them indented, though. i wonder if there is some sort of glitch, and then what to do about that....

  5. In the "theme locations" module did you select you custom menu name under "primary location" and then save?

  6. skillfulmeansdesign
    Member

    Hi There

    Thanks...I also got this from the Happiness Engineer, and now I'm happy!

    You have to set your menu as the active menu on your theme. Go to Appearance > Menus, and in the box titled Theme Location, under Primary Navigation, choose the menu you create.

    Note that your site does not have a title. You can change your site's title in your Dashboard, under Settings.

    ---

    Ran

Topic Closed

This topic has been closed to new replies.

About this Topic