Need help? Check out our Support site, then


All right widgets pushed to bottom of page

  1. Two days ago all of the widgets on the right side of my website were suddenly pushed to the bottom, below all of my text on every page and my one test post. In reading the forums, I tried:

    Go to settings > writing and select "WordPress should correct invalidly nested XHTML automatically" and then save.

    I also searched most of my pages for <div.> or other div issues but was unable to locate one. I have a number of pages and I'm not sure how to go about resolving this issue, especially since I'm not really sure what I'm looking for in the code.

    Thanks for any help!

    The blog I need help with is margaret-powers.com.

  2. Got errors the first few times I submitted this so I'm not sure if it took the right site: http://www.globalearlyed.wordpress.com is the one with issues.

  3. We Volunteers cannot view private blogs and that brings you to a dead end when it comes to getting our help here. We cannot read source code on a blog we cannot lay eyes on. Please contact Staff directly for assistance with your issue. http://en.support.wordpress.com/contact/

  4. Thanks for the quick reply, the site isn't ready to launch yet so I have it private. I'll try contacting WordPress and worst case just make it public to try and get this fixed!

  5. Do not "keep contacting Staff". This is why. When we create a support ticket by contacting Staff it’s important to understand they have a backlog. They deal with the support tickets with the earliest dates first. So if we contact them more than once of the same issue the date moves forward and it takes longer to get help.

  6. Enabling the auto-correct option doesn't do anything by itself: after you enable it you need to edit the posts for the option to have an effect - if the problem is in a post.

    But if you're seeing the sidebar at the bottom no matter which post or page you're viewing, then the problem is probably bad HTML in a text widget.

    If you contact staff you may have to wait days for a reply. For a faster reply I suggest you temporarily switch your privacy settings to the middle option so we can check and tell you what/where the culprit is.

  7. Ok thanks, I made the site visible: http://www.globalearlyed.wordpress.com

  8. The problem is in your Goodreads widget. You must delete these from the bottom:

    </div>
    </div>

    And you need to add this at the very beginning:
    <h2>

  9. Thank you so much!! I was so worried I'd never get it fixed!

Topic Closed

This topic has been closed to new replies.

About this Topic