Need help? Check out our Support site, then


Andreas09 2.0 IE Bug?

  1. I've been working on my blog using Firefox web browser and choose the Andreas09 2.0
    theme. I happened to goto my site using IE 6 from another computer and found the nav
    bars don't work in IE. I'm using pages and sub pages etc which when I click on a page
    in the nav bar if it has sub pages I get a 2nd nave bar below the main one showing all
    the sub pages in FireFox but this isn't working in IE.

    I tried adding the pages widget to a side bar to give navagation for IE users but
    that doesn't indent subpages so all pages like like they are at the top level.

    Is there some other way around this?

    FYI the blog I'm refering to is http://wowacereview.wordpress.com/

  2. I guess I'm just giong crazy because now the sub navs arn't working in Firfox either. So it's not an IE bug. Did the CSS for template get changed?

  3. Search is your friend. :)

  4. drmike,

    First I did a search and didn't turn up anthing that pertained to my posting. And nothing
    in that post mentiones the nav problems I'm having.

    Second that thread is older then my issue. The thread started 8-3 with the last
    post being 8-6. When I set my pages up originaly it was 8-7 and the theme looked fine.
    In other words it appears the issues that thread mentioned where fixed at least by 8-7
    when I started using the theme.

    I've since swtiched to a different theme but would like to switch back if the issue with the navagation ever gets fixed.

  5. Send in a feedback if there's a problem. It will not get fixed until people report there is something wrong with it. Be specific when you send in your feedback so they can do exactly what you did to duplicate the probelem and then fix it.

  6. Send in a feedback if there's a problem. It will not get fixed until people report there is something wrong with it. Be specific when you send in your feedback so they can do exactly what you did to duplicate the problem and then fix it.

  7. I did that also last night after posting here.

  8. Okay so they have had lots of bug reports and it will go onto a ticket. Then it will wait in the line-up of other ticketed stuff to be fixed. Don't expect the fix to happen quickly as it may take quite some time for them to get to it. This is my advice: move forward with your blogging in your new theme and keep your ear to the ground about this theme.

  9. Yup that's why I switched so ppl could access the pages that get lost when the nav got broken. I was simply trying to report the bug and sent it in via the feedback and a post here. I doubt I' the only one that was using the dynamic navigation bars of the theme especialy since one of the threads I found when reseraching the issue stated the theme was updated to 2.0 and specificly mentiones the new dynamic navigation as a new feature. It's even visible in the thumbnail of the theme on the theme picker for our blogs.

  10. I was pointing you to that thread since it was discussing issues with the theme in general.

    I was doing it so that we didn't have two seperate threads going on the same subject.

    If you would like, I'll close the thread instead if you can't take the hint.

Topic Closed

This topic has been closed to new replies.

About this Topic