Need help? Check out our Support site, then


Annoying Bug

  1. I always use Tureng Dictionary, recently I used it again but suddenly, I noticed that small search window has not disappeared on my front page. If you look at my blog, you will understand what I say.

    http://muhend1sbey.wordpress.com
    (above the page, small black windows and 'çerçeveli duvar' writing in it)
    Blog url: http://muhend1sbey.wordpress.com/

  2. Have you tried posting here? Türkçe (Turkish): http://tr.forums.wordpress.com

  3. yeah, no one has replied.

  4. I also flagged this thread for Staff attention.

  5. thank you so much !

  6. is there anybody ? please! i need an answer

  7. Be patient. It's the weekend and you've only waited awhile. The average response time in an internet forum is 14 hours.

  8. 14 hours for an average forum response? that sounds ridiculous, and no way to serve any poster.

  9. @realismbegins
    Would you please stop posting unhelpful remarks into forum threads?

  10. Fourteen hours is the average according to research. The average response time here is less than five minutes. As you can see, there have been several responses.

  11. im sorry, im waiting ok.

  12. There is a good level of quick response here, I agree, I am not disputing that.

    However , if the person by the name of timetheif keeps attacking me, I will report them.

  13. Report her. You're not supposed to just keep posting to threads to no purpose. How you feel about average response times in internet forums is not useful here. This is for technical help. If you don't have any to give or request, don't post here.

  14. I have been trying to help, that's just it, I have a right to state my case and I will not be told what to do by self appointed power trippers.

    Constructive criticism about forum time responses can be valuable on any forum.

    I will leave it there.

  15. 14 hours for an average forum response? that sounds ridiculous, and no way to serve any poster.

    isn't technical assistance. It's an opinion, as your post above is a rant. The average response time here is, as I said, less than five minutes. If you want to give feedback, give it to those forums where the response time is fourteen hours or more, which is half of them.

  16. muhend1sbey, I don't see any search windows on your blog.

    First, make sure that your browser is up to date by visiting http://www.whatbrowser.org/

    If it is not, please try updating your browser or switching to a different browser.

    If it is, please do these four things:

    1. Try clearing your browser's cache and cookies: http://en.support.wordpress.com/browser-issues/

    2. Make sure that you have third-party cookies enabled: http://en.support.wordpress.com/third-party-cookies/

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS: http://en.support.wordpress.com/https/

    Please let us know how each step goes for you, and which browser (and version of) you're using if you're still having trouble.

  17. macmanx,

    thank you so much, i cleaned my browser's cache and cookies and it worked.

    have a good day

  18. You're welcome!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.