Need help? Check out our Support site, then


Annoying pop-up keeps appearing

  1. formulaoneupdate
    Member

    Iwrite about 4-6 news stories every day on my blog and is fed up with every time I publish a story, a pop-up comes on and telling me what a good job I´m doing! It´s unbelievably annoying, there is no little x in the corner, I just spend ten minutes trying to get away from Susan Boyle screaming at me. the only thing that seems to work is to go back a page, which means the article is no where to be found on the list. So not only do I spend about an hour on an article, when I publish it it disappears because its more important for you to have irritating pop-ups than a user-friendly layout for your many PROFESSIONAL users like myself.
    Please don´t spoil a good thing. I moved from Yahoo to Blogger to WordPress, because I found it increasingly difficult to maintian a high degree of professionalism, but this is a disaster. On an average week, I write maybe 25-30 articles, and there is a pop-up for every five. Stop it.

    The blog I need help with is formulaoneupdate.wordpress.com.

  2. Hi. Go to Users > Personal Settings and uncheck "Fun Mode".

  3. formulaoneupdate
    Member

    Thanks for the quick reply.

    Is that fun mode? Is it fun? I don´t see the fun part in having a pop-up blocking you from doing your job. I mean if it where in the side and I could decide to click on itto keep it or to get rid of it, AND it had a joke a day or something, I might use the phrase fun. But this is not fun, it´s time consuming, annoying and frankly un-professional.

  4. @formulaoneupdate
    Hi there,
    you can read about "fun mode" here > http://en.blog.wordpress.com/2010/04/17/surprise-me/ I feel the same way you do about it so as soon as I discovered how to disable it I did so.

Topic Closed

This topic has been closed to new replies.

About this Topic