Need help? Check out our Support site, then


Another Publicize Issue when Posting to FB

  1. timesurfer2100
    Member

    Thank you in advance for your help. I have read pretty much every forum to fix the problem I am having, but unfortunately I have not been able to fix my problem. When I publish to Facebook, the image comes up as a loading sign. I set up a gravatar account and I thought that might at least show that image, but I still just get the loading sign. How can I make the gravatar/ picture associated with post/ video associated with post display on my Facebook page when I post on WordPress?

    https://www.facebook.com/chrisderiso

    The blog I need help with is rockoranything.com.

  2. The blog you specified at rockoranything.com does not appear to be hosted at WordPress.com.

    This support forum is for blogs hosted at WordPress.com. If your question is about a self-hosted WordPress blog then you'll find help at the WordPress.org forums.

    If you don't understand the difference between WordPress.com and WordPress.org, you may find this information helpful.

    If you forgot to include a link to your blog, you can reply and include it below. It'll help people to answer your question.

    This is an automated message.

  3. timesurfer2100
    Member

    I don't think it really makes a difference in this case..

  4. timesurfer2100
    Member

    this is what I get from the Facebook debugger....

    https://developers.facebook.com/tools/debug/og/object?q=www.rockoranything.com

  5. I don't think it really makes a difference in this case..

    Well you are wrong because it does make a difference whether or not you are referring to a free hosted WordPress.com blog or a WordPress.org install.

    The reason we have a robot answering is so we don't have to type this all out over and over again day in and day out for WordPress.ORG bloggers who post here, like you just did.

    That is not a free hosted WordPress.com blog and we do not provide support for WordPress.org installs here. WordPress.com and WordPress.org are completely separate and have separate logins. If you don't have a username account at WordPress.ORG click http://wordpress.org/support/ and register one on the top right hand corner of the page that opens, so you can post to the support forums there and receive advice from WordPress.ORG bloggers.

Topic Closed

This topic has been closed to new replies.

About this Topic