Need help? Check out our Support site, then


"API calls to this blog have been disabled"

  1. The above-mentioned sentence pops up in a window when I try to upload pictures to blog posts I'm writing through my iPhone app. I have no idea what it means. What can I do to fix it so that I can upload posts with pictures? Thank you.

    The blog I need help with is www.modernmia.com.

  2. aminulislamsajib
    Member

    This isn't the right forum to be posting about that as you're using WordPress.org (self-hosted WordPress), not WordPress.com. Create an account and post about your issue on http://wordpress.org/support

  3. Hi there,
    This is the WordPress.COM support forum. You need to post to the WordPress.ORG support forum for help with your site because it is not hosted by WordPress.COM.

    WordPress.com and WordPress.org are completely separate and have different logins http://support.wordpress.com/com-vs-org/

    If you don't have a username account at WordPress.ORG click http://wordpress.org/support/ and register one on the top right hand corner of the page that opens, so you can post to the support forums there and receive advice from WordPress.ORG bloggers.

    Here's the link for the iOs forum for the WordPress app so you can post there and make our WordPress developers aware of your iPad issue. http://ios.forums.wordpress.org/forum/how-to-and-troubleshooting

  4. Thank you, timethief!

  5. You're welcome and best wishes.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.