Need help? Check out our Support site, then


Appearance disappearance of widgets

  1. I have saved & refreshed my widgets on my blog several times over several days & they are just gone. I've moved them & redone them nothing works.....help! please
    Blog url: http://relationshiprealities.wordpress.com/

  2. Hi there,

    Can you check the Inactive Widgets area at the bottom of Appearance -> Widgets in your blog's Dashboard? If the widgets aren't there, please let me know.

  3. I too am finding several bugs on the WordPress site. When it works, it is beautiful. When it doesn't, like right now, widgets won't move, tags won't post, titles disappear. Wazzup folks? I've found the best way to deal with this frustration is to log on again later. Sometimes things start magically working again even though I haven't done anything different. Grrrr

  4. @rhodasommer your widgets are trying to fall to the bottom of the blog. With the infinite scroll it is hard to see that is what is happening, but it is.

    This troubleshooting guide for that issue often helps in that circumstance.

    http://wpbtips.wordpress.com/2012/05/19/sidebar-at-the-bottom-and-related-issues/

  5. rhodasommer,

    You had a few errant div tags in your widgets - I took care of them for you, and your widgets are displaying correctly now.

  6. Im also having trouble with Widgets - Im unable to adjust the settings, add more, basically do anything with the Widgets setting on my Blog, this only started happening in the last few days.

  7. @tarns22
    Exactly which browser and version of it are you using? If you aren’t sure click here to find out > http://whatsmyuseragent.com/

    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    Have you tried clearing your browser cache and cookies > http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    Have you upgraded yuou browser to the latest stable version?
    http://browsehappy.com

  8. I'm busy redoing my website design with a company & was unable to check back until now.
    Thank you all for responding & for fixing it......Really wish I was more technically savvy!!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.