Need help? Check out our Support site, then


Appearance epic fail

  1. I logged on today to find my theme totally disbanded and the wordpress editing options not working at all.

    This is rather disappointing, given my blog is starting to get quite a few hits.

    Anyone have any idea what it wrong?

    The blog I need help with is gmgeldar.wordpress.com.

  2. Can you explain what you mean by "editing options not working at all" please? What are you clicking? Is there an error message?

  3. Hi, the appearance -- or rather the theme appearance of my blog is no longer visible, and the formatting of fonts is all a mess. Where did the theme go?

    Please advise.

    Thank you.

  4. We're looking into a possible problem with Blix, I'll get back to you asap!

  5. I hope a fix to Blix is close at hand. Like katanagelder, my blog has been picking up steam lately and I have pretty devoted readers who will find the current format a mess.

  6. I've got a problem with Blix too -- it's been a couple of days now. Hope it is fixed soon.

  7. snowbelly,
    You need to check the spelling of your blog in your profile, it's wordpress, not worpdress.

    And what is your problem exactly?

  8. Husdal, the problem is very simple. The Blix theme is broken. It no longer displays properly (ugly in IE and disgustingly bad in Firefox). The fix may be hard but the problem is obvious.

    It looks very simply that someone corrupted the CSS or base html for the theme. I actually don't understand why WordPress does not have a backup of all themes so a restore can be done in five minutes instead of two days.

  9. what version of the browser are you using cause it looks fine in FF3 and FF3.5 The only thing that looks weird is the title of post

  10. rutherfordl,
    I just had a look in FF 3.5, IE8, Safari 4, Opera 10 , and Chrome 2. It looks perfectly alright to me. The only issue I can see is that your are having more pages than the nav bar can accommodate.

  11. This issue is fixed now. Please contact support if you're still having problems after forcing a refresh and clearing your cache and cookies.

  12. AW1923 and Husdal, you took a peek after the issue was resolved.

    Many thanks to thehline for getting this fixed! I appreciate it!

  13. So, I'm using blix and the sidebar totally disappeared! what happened!?

  14. The blog linked to your username, http://sharetochange.wordpress.com/ , is not using Blix. If you are talking about another blog, then we need a link to it.

    Typically this is caused either by inserting images that are too wide for the theme, or errors somewhere in the HTML of your posts or sidebar widgets.

  15. @sarajuli: The blog linked to your username uses Vigilance.

  16. Hi, thanks... I changed the theme so I could use the sidebar. I figured that it was because of the images. Thanks!

  17. my sidebar is still not functioning properly.

  18. @cloud9, according to the W3C XHTML validator you have 528 errors on your blog main page. Those really need to be corrected before we can figure out if there really is an issue with your sidebar or not.

    Go to settings > writing and select "WordPress should correct invalidly nested XHTML automatically" and then click "save changes."

    Now, starting with your latest post, open it in the editor, make one minor change such as adding a space and then deleting it, and then click "update post." Check your blog and if it is back to normal, you are golden. If not, open the next post and do the same thing till it goes back to normal.

    Also since your blog is very image intensive, I strongly suggest that you go to settings > reading and decrease the number of posts to show on the main page to around 5, but do not do that until after you go through the above procedure.

Topic Closed

This topic has been closed to new replies.

About this Topic