Need help? Check out our Support site, then


Appearance/Customize/Fonts doesn't work here...

  1. sensuousinkspiller
    Member

    With the new customization tab, all works and shows previews here (love live previews!) except for the Fonts. I do have the upgrade.

    When it loads my site in the "customize" view and I click on Fonts, the flyout correctly lists two of my three fonts (headings and body, not site title), but doesn't preview the fonts I'm using in my blog, it shows only the stock theme fonts. Choosing any other font also only shows the stock fonts, not previews of the chosen font.

    Yes, I know I can get to the fonts through Custom Design/Fonts, and it does all work and preview correctly there.

    Am I doing something wrong in the new Customization tab?

    The blog I need help with is sensuousinkspiller.com.

  2. Font previews in live previews should be working. I did test on blog with Twenty Eleven, and the font previews worked for me just now. One person did find some bugs with fonts and the Toolbox theme, and those have been reported to be reviewed and fixed. But that's a separate theme from yours anyway.

    Just to make sure, is http://sensuousinkspiller.com/ the blog where you're seeing the behavior you described?

    Also, is your web browser up to date? See http://browsehappy.com/

  3. sensuousinkspiller
    Member

    Yes, this blog, sensuousinkspiller.com My browser is the most recent, no updates available, Firefox 20.0 for Mac.

    If there is anything you want me to check or try, please let me know. I have AdBlock Plus disabled all through WordPress, but perhaps there is another add-on that is causing problems, but only with this module?

  4. I was able to reproduce this problem today after further testing, and I've reported it to our developers. It's definitely limited to Firefox in my testing. Thanks so much for checking back and offering to test further! We'll post back here with more info as soon as there are any updates.

  5. sensuousinkspiller
    Member

    Thank you for finding and reporting it - phew!

  6. I have the same problem with my site re the fonts for the blog title. The "Customize Your Blog" tab only displays options for "Headings" and "Body Text" - nothing for "Blog Title." It was fine before with the old layout.

    I was able to adjust the font for my title with CSS, however. But I'd also like to change the font for my site description tagline. Can you help with that? Thanks.

    My site is http://japanapalooza.com and I'm using the Simfo theme with Safari on a Mac.

  7. The "Customize Your Blog" tab only displays options for "Headings" and "Body Text" - nothing for "Blog Title." It was fine before with the old layout.

    The font selectors for Headings and Blog Title have been combined. The feature has been updated to use font pairings instead of using three separate fonts. Most people had been using only two, and it simplifies the interface and most often looks better if a font pair is used instead of adding too many different fonts. If you'd like to customize further, such as changing the site title separately, you can do that with custom CSS (as you mentioned).

    For the Simfo theme, here is an example that will adjust the font for your site description tagline in the Simfo theme:

    #masthead .site-description {
    	font-family: 'Old Standard TT', "Times New Roman", Times, serif;
    	font-variant: small-caps;
    	font-size: 18px;
    }

    You can add or remove the size and variant properties and you can change out the list of fonts if you want.

    To understand how font stacks work, check out this page:
    http://unitinteractive.com/blog/2008/06/26/better-css-font-stacks/

  8. sensuousinkspiller
    Member

    It is working - I can see the fonts my blog uses, and if I change them the previews work! Thank you!

Topic Closed

This topic has been closed to new replies.

About this Topic