Need help? Check out our Support site, then


Are we now obliged to pay $59.95/yr to add video to a post?

  1. I'm clicking my Add Video icon on a new post and keep getting a massive popup ad for Videopress who want to charge a humungous fee to add a video. This will be the death of WordPress !!!
    Shapersofthe80s.com

    The blog I need help with is shapersofthe80s.com.

  2. Not at all.

    Please see this previous thread.
    http://en.forums.wordpress.com/topic/cant-post-a-video?replies=8

  3. Various instructions in Support are more baffling than ever. Where do I find a shortcode for a video and how does that differ from a URL ? Ever since I've belonged to WP it has been impossible to "embed" videos but now we're being told to do so - once we get past the Videopress advert...

  4. All I can see in preview is the URL

  5. This is easy to do. Do not click the media button in the editor. Instead locate the format for the video shortcode for the type of video you are posting. Then follow the instructions and type it into the post or page.

  6. I've cut and pasted the line of code with the square brackets, then substituted the URL for the chosen video. In Preview this produces a black screen - no holding image. When clicked it says "An error occurred. please try later."

  7. Have you tried typing in the shortcode, rather than copying and pasting?

  8. Aha! Success - not by using the YouTube URL, but the "Share" link beneath the video at YT.

    I see there is no extra coding to ensure stereo as in the previous regime. Will that code still work:
    &fmt=18

  9. Aha again!
    What produced the earyl black screen was adding the extra code for sizing:
    pg-A

    Without that the video image shows and plays. In fact by trial and error, the video does work using the original code for sizing (and stereo)
    &fmt=18&w=500

    ... but NOT when I add the new codes given in the Support page starting with pg-A

  10. I'm sorry but I cannot help you. I type in the video shortcodes provided in the support documentation and I have zero problems posting videos.

  11. There are several ways to add YouTube videos, but the way I've been doing it for six years is the way least likely to cause problems, and that's the shortcode:

    [youtube=ActualURLfromTheBrowserBarNotTheOneYouTubeGivesYouUnder"Share"]

  12. Well thanks for your advice, but the new instructions don't work for me using Firefox on a Mac - but the video is running successfully using the old commands (after entering the code directly into the new post).

  13. As we Volunteers cannot help you will have to contact Staff. Here’s the link http://en.support.wordpress.com/contact/ After you use the searchbox, under the search results, at the bottom of the page there will be a section that says “Have you found the answer to your question?” You can choose either “Yes I found the answer to my question.” or “No I didn’t find the answer to my question and I would like to contact support for help.” The no option will reveal the contact form.

  14. Thanks raincoaster, but within recent weeks we were told the new YouTube links shown under the video would not work at WP, so I've continued using the URL shown in the browser, as you do. Overnight, today, that has been reversed in my case!

  15. I have a YouTube to post today, so I'll try to remember to report back to this thread if it works or not.

  16. FWIW-since I have allowed autoembed on my test blog (as well as all my blogs) I had no problem posting a YouTube using only the address of the video from the browser address bar, as I mentioned in the thread I pointed to above. http://en.forums.wordpress.com/topic/cant-post-a-video?replies=8#post-681328

  17. Ah the mysteries of WordPress, JJ ! My chosen video is now successfully running, having used the forbidden "Share" link from YT, plus the old-school commands for sound and width. And it has taken only another hour of my life to achieve... Can't wait to try adding another video.

  18. Following the official new wordpress instructions for posting YouTube vidoes works about 20% of the time for me. Pasting in the link from the YouTube share button seems to be working.

    But what the ^%$#! WordPress - this is REALLY disappointing. I can't believe how poorly this transition has been managed (i.e. not at all). And relying on volunteers to sort things out? Come on!

  19. @onthliner
    What is the URL starting with http:// for the blog in question please?

    @jobhuntdiary
    jobhuntdiary.wordpress.com is no longer available.
    The authors have deleted this blog.
    Will you please post the URL starting with http:// for the blog in question?

    @onthliner and jobhuntdiary
    If you wish you can share your feedback on this changes with Staff. Here’s the link http://en.support.wordpress.com/contact/ After you use the searchbox, under the search results, at the bottom of the page there will be a section that says “Have you found the answer to your question?” You can choose either “Yes I found the answer to my question.” or “No I didn’t find the answer to my question and I would like to contact support for help.” The no option will reveal the contact form.

Topic Closed

This topic has been closed to new replies.

About this Topic