Need help? Check out our Support site, then


Articles & Widgets Won't Load

  1. I have been trying to load my homepage but the widgets won't load properly, therefore, my home page center column remains grey and won't load my postings. I cleared my cache and cookies and tried two different search engines but to no avail.

    The blog I need help with is healthinfoispower.wordpress.com.

  2. Hi. Your page took about 15 seconds to load on my high-speed connection. That's extremely long for a blog. During that wait time, the centre of your blog appeared gray, which is probably what happened to you too.

    It would help you and your visitors if you reduced the number of posts per page to 3 or 5:
    http://en.support.wordpress.com/settings/reading-settings/

    ...and if you used the "more" tag or pagination so that only the beginning of your articles appear on the front page:
    http://en.support.wordpress.com/splitting-content/more-tag/
    http://en.support.wordpress.com/splitting-content/nextpage/

  3. It wont load at all when I try...

  4. The @3C validator is reporting 52 errors on your main page, so the first thing I would do is to go to settings > writing and select "WordPress should correct invalidly nested XHTML automatically" and then click "save changes."

    Now, starting with your latest post, open it in the editor, make one minor change such as adding a space and then deleting it, and then click "update post." Check your blog and if it is back to normal, you are golden. If not, open the next post and do the same thing till it goes back to normal.

  5. @UG, it won't load for me either with my wireless internet connection. It just stalls out about halfway through.

  6. I could see what theme is was and that the blog had a Google RSS feed but that was all

Topic Closed

This topic has been closed to new replies.

About this Topic