Need help? Check out our Support site, then


audio - can't get it to show up on homepage posts

  1. auralpointillist
    Member

    Hi Everyone,

    I'm trying to start an audio blog, but the audio won't show up on the posts I have on my homepage. I've made sure that my blog isn't programmed to show excerpts only. All the words show up fine, but in order to see the audio, I have to click to the link to the side. The whole purpose of my blog is to streamline audio usage for visitors. Anybody know how I can fix this?

    I have a WordPress.com blog and my layout is Coraline.

    Thanks!

    The blog I need help with is auralpointillist.wordpress.com.

  2. Not being able to see the blog since it is private, we can't really say for sure. Are you using the "read more" tag in your posts?

  3. auralpointillist
    Member

    Hi thesacredpath,

    I have made my blog public -- sorry for that. The post (there's only one) says "read more," but I wish it didn't. I want the full post, audio and all, to show up on the front page.

    Thanks for the help!

  4. You will have to edit the post and remove "the more tag" if you wish to have a full post displaying. See here please > http://en.support.wordpress.com/splitting-content/more-tag/
    Edit the post > switch to the HTML editor and locate this
    <!--more-->
    and remove it and then click "Update" in the publish module.

  5. auralpointillist
    Member

    Hi timethief,

    I removed the <!--more--> tag, but the problem remains. I appreciate your advice. Is there anything else that could be amiss?

  6. I'm not sure what is going on, but on my test blog with coraline, the audio player shows on the main page.

    http://flippintestblog.wordpress.com/

    The file doesn't play as I probably b0rked the URL or something when I copied it out and converted it from your source code.

  7. @auralpointillist: Your more tag says "More Galleries". That's automatically created when the post is set as a gallery, a special type of post supported in the theme you're using. Go to Appearance > Theme Options, deselect Uncategorized from the Gallery Category dropdown, click Save Options. Or edit your post to file it under something more meaningful than "Uncategorized".

  8. auralpointillist
    Member

    panaghiotisadam: That was it! You win. Thank you!

    Thanks for the help, everyone.

Topic Closed

This topic has been closed to new replies.

About this Topic