Need help? Check out our Support site, then


Audio Player

  1. licensingexpress
    Member

    Hi, just now starting a wordpress.com blog for my employer. Haven't been on WordPress much for the past 3-months, so my personal blog hasn't been getting much attention. But I can see there have been changes throughout wordpress.com in recent months.
    My issue tonight is the audio player. I've just purchased the space upgrade for my employer's new blog. I uploaded an mp3. However, when I preview the page, I don't see the familiar mini-player that I'm used to seeing. I even published the page (briefly) and tested the link. Once again, I held my cursor over the text for the audio link and the player does not play (when adding this link, I had made sure to select the URL ending in ".mp3").
    Yep, I can click the link and get a new mostly blank page with only the quicktime-looking audio player. But that sole option is not the outcome I want here.
    I've been searching the forums...but to no avail yet. Any help is much appreciated. Thanks.

    The blog I need help with is licensingexpress.wordpress.com.

  2. We really do require a link to the blog in question, starting with http, before answering any technical questions. The automated form doesn't post the URL, alas.

  3. licensingexpress
    Member

    Correction: In 2nd paragraph (last sentence), meant to write:

    "Once again, I held my cursor over the text for the audio link and the player does not APPEAR.."

  4. licensingexpress
    Member

    http://licensingexpress.wordpress.com is the link to the blog. However, the specific page in question is not published at this moment.

  5. You don't hover your cursor and the player appears. The player looks like this:

    http://raincoastermedia.com/2007/09/01/weekends-off/

    It sounds like you just uploaded the MP3 and inserted it in the post. You still have to use the [audio=URL] format instead of just URL.

  6. licensingexpress
    Member

    Thanks, I'll give that a shot. Until I took a new job about 3-months ago, I blogged a lot with my personal wp blog for about a year and put up several mp3's. In those cases, I'd somehow done it so that a player would appear when holding cursor over link for an mp3 file. Either, I've gotten my methods or terms mixed-up...or there have been some changes regarding audio files on wp. Probably the former. Thanks again! I really appreciate your prompt help.

  7. licensingexpress
    Member

    Okay. Followed your lead raincoaster and got the player on my post and it does work. Thank you. This isn't the "player" I had on my other wp blog a few months ago, but it'll do the job just fine.
    On the Audio Player you've just helped me get onto my post, the words "track 1" appear. Is there a way to change that text? I'd prefer it say something about the name of the podcast (this is an mp3 podcast audio file).

  8. The reason the pop-up appears is because it's your computer's settings; you've got the media player, whatever it is, set to play all MP3's.

    The WordPress Audio Player is this thing:

    http://support.wordpress.com/audio/

    As far as I know, there's no way to change the alt text though that may be coming in the future.

  9. Ah, cool, thanks.

Topic Closed

This topic has been closed to new replies.

About this Topic