Need help? Check out our Support site, then


audio player problem

  1. I did step 2 from the link:
    http://en.support.wordpress.com/audio/ and so where is the audio player?
    I was not given a choice of selecting "None" instead of "File URL" or "Post URL" in which, then, I was not able to "insert into post." What happened was that I uploaded a couple of songs from my Itunes file (it only allows me to upload one song at a time and not a whole album at a time). After it or they uploaded that was it. It did display a "show" link to put in a title and such, but I do not see a way to get these songs onto a page. I want them on the "Repertoire" page for now on the blog. So how do I get the songs once they are uploaded from the "media" to a page on my blog where they can be played? And how do I get the play arrow icon to show?
    So what am I not doing or seeing?
    Thank you in advance for your help.

    The blog I need help with is festivalstrings.wordpress.com.

  2. It says "setting Link URL to None will insert the audio player" BUT I am not given a choice to do this so I am not able to insert the audio player this way as instructed. I must not be seeing something. Thank you.

  3. Hi. Have you tried to manually go to your Media Library, get the URL of the MP3 file, switching to HTML editor and inserting it as shown on option 1? Example:
    [audio http://wpcom.files.wordpress.com/2007/01/mattmullenweg-interview.mp3]

  4. For some reason, the ] at the end of that code is not showing (but obviously you need to add it).

  5. I tried it and the icon under "will produce the following player:" does not appear. Only the html/link is there. If you go to my page "Sample Audio Playlist" you will see the link and not the icon. What do you think about it?

  6. Is the purpose of the play icon to actually click on it to play? I am assuming so, but I can't seem to get to the step of inserting the icon. I also just uploaded an image into a post to ultimately move onto the sidebar. When I did this, I was given a choice of selecting "None" "File URL" or "Post URL" and this is what was supposed to happen with my initial inquiry at the top of this forum, the solution of uploading my music into an icon to press play to listen to it. What is going on with that? Thanks so much!

  7. Yes, the purpose is to click on it to play.

    What you are doing is NOT the audio player route. The audio player does not HAVE an icon per se. You do not insert an icon.

    What EXACT code are you using?

  8. I am not trying to insert it as an icon, per se. The thing that one clicks on to play an audio looks like a play icon. I followed the directions exactly for the audio player route. When I do everything it asks: manually go to your Media Library, get the URL of the MP3 file, switching to HTML editor and inserting it as shown on option 1, it does not display the play looking button or icon as I have been calling it. Or step 2 from the link and I was supposed to have been given a choice of selecting "None" instead of "File URL" or "Post URL" in which, then, I was not given that choice as the directions state; therefore, I was not able to "insert into post." I have followed the directions explicitly, as I can see, and It is not working. Perhaps I am not seeing something or misunderstanding something, but I have stated what I have done exactly and it does not work.

  9. I tried it and the play arrow under "will produce the following player:" does not appear. Only the html/link is there. If you go to my page "Sample Audio Playlist" you will see the link and not the play arrow.

  10. This is the code as instructed by airodysee and what was uploaded from my iTunes file: [http://festivalstrings.files.wordpress.com/2011/02/01-track-01-1.mp3]

  11. panaghiotisadam
    Member

    Sorry, that's not the code "as instructed by airodysee" (or the Support doc on audio). Code should be:
    [audio http://festivalstrings.files.wordpress.com/2011/02/01-track-01-1.mp3]

  12. panaghiotisadam
    Member

  13. panaghiotisadam
    Member

    (Plus the closing bracket that the forum eats up...)

  14. Okay... a big "duh" on my part. I am really sorry--the word audio I thought was to show what you do for audio. Live and learn, eh?! As fixed it, I noticed that to upload all 16 songs, I need to do it this way--the only way is manually right? What about that other way:

    step 2 from the link and I was supposed to have been given a choice of selecting "None" instead of "File URL" or "Post URL" in which, then, I was not given that choice as the directions state; therefore, I was not able to "insert into post."
    Thanks for your patience :-)

  15. The only way is manually, yes. I'm glad you got it working.

Topic Closed

This topic has been closed to new replies.

About this Topic