Need help? Check out our Support site, then


author avatars

  1. fieldstofamilies
    Member

    Hi,
    At my blog, http://fieldstofamilies.wordpress.com/, we have multiple authors and I chose the theme mistylook so that the authors names appear on their posts, which is great! But I am having problems with the avatars displaying correctly in the authors widget. First, one of the avatars is bigger than the others. Second, the bottom avatar is jetting out of the bottom of the sidebar "box." And last, the names and avatars aren't lining up next to each other. I am not familiar with CSS so I hope there is an easy solution without having to get the CSS upgrade? Thanks to anyone who can help!

    PS: I am experiencing these problems in ie, Firefox, and Safari.

  2. Sign out of your WP account then try clearing your cache & cookies
    Then restart your browser. & sign back into your wp.com account.

    If that don't work then proceed with option 2

    Option 2.
    Contact support
    http://wordpress.com/contact-support/

  3. fieldstofamilies
    Member

    Thanks for the quick reply teck07. I tried your suggestion with no luck. So I sent a message to support. Thanks! Meanwhile, if anyone else has any suggestions, let me know!

  4. fieldstofamilies
    Member

    Support emailed me and said there is a bug with the authors widget where if someone has not posted, their avatar size is not respoected. The author who hadn't posted yet did so, and now all of the avatars are displaying correctly. Just thought I would post this for people who are having the same problem.

  5. Thanks for coming back and letting us know the resolution.

    Also - please consider linking your user name to your blog. Go into your dashboard -> users -> your profile -> then scroll down to 'contact info'. In the spot where it says 'website' fill in the address of your blog and save the changes.

Topic Closed

This topic has been closed to new replies.

About this Topic