Need help? Check out our Support site, then


author status

  1. why an author cannot publish its own comments without administrator approval?
    Blog url: http://exetulaupfulg.wordpress.com/

  2. The user roles are described here > http://en.support.wordpress.com/user-roles/#author Has something changed for you?

  3. Yes. An author cannot publish something without my approval. I understand in the description that an author can publish and modify the posts he puts without my autorisation, isn't it? Like this an author is like a contributor...

  4. I have flagged this thread for Staff assistance with sorting this out. What is the username of the author you refer to please?

  5. The person of my blog I want him to be author is Jonathan Guillod and his username is "jonathanguillod". Thanks

  6. Thanks for providing the additional information. Please be patient while waiting for Staff help.

  7. @exetulaupfulg: hi, it looks like @jonathanguillod currently has the Editor status on your blog. I see that you've changed his status several times in the past few days, and that he briefly had a contributor status - perhaps that's why he could not publish without your approval?

    Could you please have @jonathanguillod publish a post again? If it says that it requires your approval, please leave it unapproved and let me know on this thread so that I can have another look - thanks!

  8. Ok I will do what you say these days. Thank you.

  9. You are welcome, and don't hesitate to post an update on this thread if you are still running into issues.

  10. It's look like ok. J. Guillod put a post without my intervention. Thank you!

  11. Glad to hear your editor is able to post now. You are welcome!

  12. I had the same problem with someone else. Il gave him the status of author but he hadn't have the possibility to post himself his comment on one of my post. It was Guillaume Stouder.

  13. I see him as an author for your blog. Was it this comment that you had to approve in order for it to appear? This is due to setting "Comment author must have a previously approved comment" that you have enabled under Settings > Discussion in your dashboard. Now that this user has an approved comment, they'll be able to comment without moderation on other posts. You can also change this setting, if you prefer.

Topic Closed

This topic has been closed to new replies.

About this Topic