Need help? Check out our Support site, then


Auto sharing to LinkedIn suddenly stopped.

  1. Strangest thing. I have my blog set up to share my daily posts directly to both Twitter and LinkedIn. This has been working perfectly for some time now. However, I happened to notice that they stopped appearing on LinkedIn after Monday, September 26th. I went to the "Sharing" part of the Dashboard, and it said that it was connected (as well as at the individual post level). I disconnected and re-connected, but my posts are still not automatically going to my LinkedIn profile. Anyone else having this trouble? Any ideas on how I might get it up and running again? Thanks so much for any advice you can share!

    The blog I need help with is bluebergitt.wordpress.com.

  2. I'm sorry but all I can suggest is that you try reconnecting. http://en.support.wordpress.com/publicize/#linkedin

  3. Exactly the same for me here. I tried reconnecting, it did not help. It worked before September 26th too. This may be a general issue?

  4. I also tried reconnecting again, and it didn't work either. So, today I went into my settings at LinkedIn and disabled the connection to WordPress; went back into my blog dashboard and reestablished the connection. I guess I'll know Monday when my next post goes up whether that worked. Cross your fingers...

  5. What I described above does appear to have worked ( disabling from linkedin, then reconnecting.) I'll keep an eye on it...

  6. I spoke too soon... It only worked for one day. It is no longer auto posting to LinkedIn. (Although it's working fine auto-posting to Twitter) I'm totally out of ideas. Any thoughts on other stuff to try? Any brilliant IT types out there with words of wisdom?

  7. You will have to contact Staff. Here’s the link http://en.support.wordpress.com/contact/ After you use the searchbox, under the search results, at the bottom of the page there will be a section that says “Have you found the answer to your question?” You can choose either “Yes I found the answer to my question.” or “No I didn’t find the answer to my question and I would like to contact support for help.” The no option will reveal the contact form.

Topic Closed

This topic has been closed to new replies.

About this Topic