Need help? Check out our Support site, then


Autofocus, tiled galleries and every other browser but Firefox

  1. Hello:

    I'm using the Autofocus theme, and yesterday I posted about the problem I was having with picture galleries in IE (in http://en.forums.wordpress.com/topic/autofocus-tiled-galleries-and-ie). Since then, however, I've been doing more tests and I've discovered to my surprise that tiled galleries don't work with other browsers either (I could have sworn that they did so when I first tested it, a couple of days ago).

    I am testing with Safari 6 and Google Chrome, and in both cases, the thumbnails don't load if I set the galleries to "tiles". The only browser where this works is Firefox 17. What's going on?

    Thanks in advance.

    The blog I need help with is pauljpics.wordpress.com.

  2. I'd be glad to hear comments on this - as I'm having problems viewing my own galleries - but not other peoples!

  3. I forgot to mention: yes, I've cleared my cache, and I have also asked another friend who had never visited my site. She had the same experience: she could see the thumbnails with Firefox, but not with Chrome.

  4. I've downloaded Firefox - and am having more luck with seeing my tiled galleries, but now I'm wondering how many others can't see them. May need to stop using tiled galleries. Pity as they look neat. This is something that WordPress may need to look at.

  5. @pauljbis
    Staff answered you thread yesterday here > http://en.forums.wordpress.com/topic/autofocus-tiled-galleries-and-ie?replies=2#post-1100635 Did you read that reply?

  6. @pauljbis
    Will you please post a link to a page or post with a tiled gallery that we can test?

    @kiwiskan
    Please do the same and provide an active link starting with http:// to a post or page that has a tiled gallery on it.

  7. I am using Firefox 17 and Chrome 23 I see a great mosaic display without any issues at all. If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    If you are running one of the browsers and versions listed at http://browsehappy.com please do these four things:

    1. Try clearing your browser’s cache:

    http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    2. Make sure that you have third-party cookies enabled: http://en.support.wordpress.com/third-party-cookies/

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS: http://en.support.wordpress.com/https/

    If it’s still happening, let us know which browser (and version of it) you’re using by checking here if necessary http://www.whatbrowser.org/ and also post any error reports you get.

  8. I am using Firefox 17 - now. Before I was on Google Chrome. I am not having problems now with my viewing, but was just still a bit concerned that others might. Thanks for your help.

  9. It displays well for me in both browsers. :) You're welcome and best wishes with your blog.

  10. @timethief:

    Here you go.

    http://pauljpics.wordpress.com/2012/12/18/taiwan/

    I saw that reply, but it was about IE8. My problem now is that tiled galleries don't seem to work with other browsers, as I mentioned in my first post.

  11. I clicked that link and I am viewing a black page. I have tagged this thread for Staff support. Please subscribe so your are notified when they respond.

  12. Thanks for your help. In fact, every page in my blog except one has tiled galleries, and none of them work. I have tried with IE8, Chrome 23, Opera 12, Safari 5.1 and Safari 6, and none of them show the pictures properly. Only Firefox works.

  13. That sounds frustrating. Not to worry as Staff will be able to resolve this for you.

  14. @pauljbis At this time, the tiled gallery requires some advanced web techniques which are not supported by IE 8 and lower.

    Could you send us a screenshot of the page where you're seeing this? You can upload the screenshot to your blog's media library.

    Sorry for the inconvenience.

  15. @Kardotim- please also see this forum thread with similar problems in current versions of Chrome and FF.

    http://en.forums.wordpress.com/topic/the-columnist-theme-problem-with-image-gallery?replies=15#post-1102529

  16. I've just reported this issue to our developers and we're working on resolving the issue. I'll keep you informed.

    Thank you for your patience.

  17. Hello:

    These are my screenshots. First, one of my galleries in Safari 6:

    http://pauljpics.wordpress.com/?attachment_id=119

    And now, the same gallery in Firefox 16:

    http://pauljpics.wordpress.com/?attachment_id=120

    You can also go to my blog, http://pauljpics.wordpress.com, and click on the galleries. All of them except one (the one called "Animales") are set as tiled, and none of them work.

  18. I'm still having problems with tiled galleries not showing properly on Firefox 17. I have uploaded a screenshot
    http://kiwis-soar.com/?attachment_id=1173#main

  19. Hello, we're looking into this and will post back as soon as we deploy a fix.

  20. We pushed out a fix for this a little while ago. If you are following this thread and have experienced an issues with tiled galleries. Please check out the problem posts again. If you still notice a display issue, please post a link here with the browser you are using to view it.

  21. Hello:

    Yes, I can confirm that it now works in my blog, at least in every browser except IE8 (but I already knew that). Thanks for your attention.

Topic Closed

This topic has been closed to new replies.

About this Topic