Need help? Check out our Support site, then


Avatar & Blavatar - Will not Display

  1. I am continuing to get the wordpress generated icons displaying for the users. In the admin panel though, I can see the correct icons in the user profile and general settings.

    I have added both days ago (Jan 1). Cleaned out my internet cache files, cookies, and history. I have logged out and logged in. I have closed the browser and re-opened. And then finally, I have rebooted the computer a few times. I realize it takes about a day to change, but this seems a bit long.

    Any advice is greatly appreciated.
    http://datingoptimist.wordpress.com

    Regards,
    Dawn

    The blog I need help with is datingoptimist.wordpress.com.

  2. I can't tell exactly what you are asking. :s

    Go here and turn off the icons for the readers and make the gravatar choice you prefer for those leaving comments > Settings > Discussion (scroll down to the bottom)

    Be aware that not all those who comment choose to have gravatars.

    These are the best practices for uploading gravatars:
    (1) Prepare the image prior to uploading it and make sure it’s no larger than 128 pixels X 128 pixels square.

    (2) The image filetype has to be either PNG, GIF or JPG. Make sure the file name contains only letters and numbers – no special characters – and make sure all letters are in lowercase.

    (3) Also make sure the image file name has an extension (Example – image.jpg)

    (4) Make your way to the gravatar site http://en.gravatar.com/ *Note the common questions and answers to them there http://en.gravatar.com/site/faq/

Topic Closed

This topic has been closed to new replies.

About this Topic