Need help? Check out our Support site, then


Avatar Problem, yes another one

  1. Yes, I'm sure this problem has been raised before but I cannot find the right topic in order to solve it.

    On my recent comments section I cannot see either my own or anyone elses avatars.

    Tried sorting it out on the widget page. Any ideas?

    Thanks in advance.

    Barlow

    http://dscorereviews.wordpress.com

    http://dscoremoviereviews.wordpress.com

  2. In your Dashboard: Settings>Discussion>Avatars>Avatar Display. Don't show or Show. Check to make sure Show is checked and save your changes.

  3. Oh, sorry, you were talking about the widget? Open the Design>Widgets>Recent Comments widget and make sure that Avatars are enabled and set the size to display. Remember to save your changes.

  4. Cheers, thanks for that, I've tried both with no success unfortunately.

  5. Tried again, and finally avatars now showing.

    Thanks just jennifer.

    Barlow

  6. Most welcome!

  7. test

Topic Closed

This topic has been closed to new replies.

About this Topic