Need help? Check out our Support site, then


Background Image won't show.

  1. Okay so I updated my blog, I originally had the responsive theme, and then I tried out a few different themes. But I didn't like any of those so I went back to the responsive theme and tried to upload a new background image. But it won't let me show the image on my blog. It shows that I've uploaded it when I go into customize, but not on my blog. No matter what I've tried. Re activating it, adjusting the image, making the image smaller. I'm at a loss for words. Help Please.

    The blog I need help with is wemakeitworkblog.wordpress.com.

  2. Note that you do not need to load the design tools unless you have the Custom Design upgrade, which it appears that you two have not purchased.
    https://store.wordpress.com/premium-upgrades/custom-design/
    http://en.support.wordpress.com/editing-css/

    All of the very same functions can be accessed from your dashboard.
    Appearance > Header
    Appearance > Background
    Appearance > Theme Options (applicable only to some themes)
    Settings > Reading (set a static front page)
    Site Title and Tagline > Settings > General

    If you are using the "Try Now" preview mode for the paid Custom Design upgrade, https://store.wordpress.com/premium-upgrades/custom-design/ the settings related to that upgrade will save but they won't show up on your blog unless you have purchased the upgrade.

    To go back to the free options, go to Appearance → Themes → Customize → Colors and click the "exit the preview" link in yellow at the top of the panel on the right. http://en.forums.wordpress.com/topic/why-customize-themes-doesn%c2%b4t-work?replies=5#post-1316880

  3. I have tried all of the above but no luck, could you help me out for the same. my site is http://manishareview.wordpress.com/

    with out any cost pls.

  4. @TimeThief

    Thank you so much! I got it to work. Originally I was going to Dashboard>Customize and in there it showed that my bkgd image was loaded when it actually wasn't.

    Once I went to Appearance>Background it was able to work. Silly me for not trying that. Thanks again!

Topic Closed

This topic has been closed to new replies.

About this Topic