Need help? Check out our Support site, then


Basic Customize theme isnt working. Plz help

  1. yarajaejoongie
    Member

    I used a new theme yesterday, when I pressed customize (the basic free customize button) to change the colors of the fonts and links...etc. A black windows opened, at the side:
    Design
    Colors & Backgrounds
    Header Image
    Layout
    etc............
    The problem is when I press on ANY of these, it doesnt actually press :S I keep clicking, but it doest click!
    Before, it wasnt a black window, just that side bar appears and when I used to click for example "Colors & Backgrounds", I'd find a color box appearing so I choose the colors...Now, when I click, nothing happens!!!!
    Whats wrong??? is it a wordpress problem or BROWSER??? although i tried with all browsers, but still!!!
    Plz help me with this.

    The blog I need help with is jaejoongarabfans.com.

  2. What theme is it? Not all themes allow customizations of these things. Do you have the Custom Design upgrade?

  3. yarajaejoongie
    Member

    No no!! I'm talking about the basic custom NOT the custom design. When u get a theme, you can custmoize its colors and font FREE. the problem I am facing is that when I try this, the window that opens does not press on anything :S:S when i press "header image" for example, it was supposed to show up the browse pic button, NOW when i press, it doesnt press actually!!!

  4. Well, when you say "When u get a theme, you can custmoize its colors and font FREE" this is not true. Where are you getting this information?

  5. yarajaejoongie
    Member

    This is what I do!
    I do not mean BUY theme, I mean use one. There are FREE themes :D
    Ok more details! I want to use the "Forever" theme, which is free. I press activate it.
    then after this, when I go to Appearance, there is a Customize button. That is the button I mean.
    Before, when I used to press it, a side bar appears so i can change the header, fonts, colors, background image...etc. then I press what I like and edit.
    Dont you have this??? Its just the basic wordpress.com customization. the options are very few, but thats ok since its for free users.

  6. There is an outstanding issue Staff are looking into. The threads are here > http://en.forums.wordpress.com/tags/theme-customizer-issue

  7. Most themes are not customizable.

  8. yarajaejoongie
    Member

    @timethief Oh!!! seems its not only my problem :S:S Thank youuu ^^ I'll check from time to time to see if it gets fixed

  9. We're aware of the issue and working on a fix. I'll keep you informed.

    Thank you for your patience.

  10. Hi there yarajaejoongie, could you try again and let me know if it works for you now?

  11. yarajaejoongie
    Member

    @richardmtl
    No T_T Still, I cant customize. It still gives me this:
    http://s1054.photobucket.com/albums/s483/JaejoongArabFans/?action=view&current=OKLJ_zpsb0db8b0e.jpg

  12. Hi there,

    I'm sorry, but I'm not quite sure what the issue is? Could you describe what you expect to see there, and what isn't working? It looks fine for me in that screenshot, but I might be missing something. Thanks for letting me know.

  13. yarajaejoongie
    Member

    When I used to customize, it used to appear this way:
    https://managewp.com/wp-content/uploads/2012/07/wordpress-theme-customizer.png
    Then I set the colors....etc then save & Publish!

    NOW, like I just posted, this is how it appears:
    http://s1054.photobucket.com/albums/s483/JaejoongArabFans/?action=view&current=OKLJ_zpsb0db8b0e.jpg
    And when I actually click on ANYTHING, for example "colors & backgrounds", just NOTHING happens! It doesnt even click! that color box in the first pic doesnt appear, and nothing just happens. I cant customize anything T_T

    I cleared cookies, tried different browsers and even tried from another computer, still no change!

    Plz explain to me, are these some changes in wordpress itself?? or am I not pressing right?? I just dont get it!

    Sorry for disturbing you that much.

  14. Hi again,

    The customizer used to look like it did in your screenshot, but it changed a few months back to what is now in your second screenshot.

    I was able to click on all the different options on your site's customizer, and everything seemed to work (although I didn't save any changes that I made). I also noticed that your site looks different than the last time I saw it; did it start to work for you finally?

    If it stil isn't working, can you please go to http://supportdetails.com and tell me everything about your system (OS, browser and version, whether javascript is on)? I can use that to try to troubleshoot more.

    Thanks!

  15. yarajaejoongie
    Member

    Ok ^^ But what is your email or the recipient's email??

    Thanks for all the help!

  16. No, you don't have to mail anything, just tell me what is on that screen, or take a screenshot of it and give me the link to the screenshot. Thanks!

  17. yarajaejoongie
    Member

  18. Thank you.

    This is a known issue with the Customizer. To get it to work, please change your interface language from Arabic to English here:

    https://wordpress.com/#!/settings/

    You only need to do this when you want to use the Customizer; you can switch back to Arab when you do not need the Customizer. Thanks for your report!

  19. yarajaejoongie
    Member

    Thank you very muchhhhhh :D
    It finally workedddd ^^
    Really thank youuu and sorry for the inconvenience!

Topic Closed

This topic has been closed to new replies.

About this Topic