Need help? Check out our Support site, then


Big letters

  1. blogcontagiros
    Member

    I just realised that many posts of my blog got big letters, also on negrito, on the main screen (display).
    I really tried to solve it but no way. How can I organise it again? I also tried to get it redone by HTML but did not work.

    Please!
    I hope looking forward from you.
    Filipe

    The blog I need help with is blogcontagiros.wordpress.com.

  2. Hello there,
    Your problem is far from being unique as forum searches attest to. In fact there are many threads that have been posted on this same issue. This also happened to other Bueno users. Staff have introduced “infinite scroll” to some themes including Bueno and will be implementing it on all themes that have a suitable structure for infinite scroll. http://en.forums.wordpress.com/topic/to-infinity?replies=137

    Bueno has a problem now that only Staff can fix. The fonts in titles have become very large. Staff are not available until Monday. http://en.support.wordpress.com/contact/
    bueno > http://en.forums.wordpress.com/tags/bueno
    infinite scroll > http://en.forums.wordpress.com/tags/infinite-scroll
    infinite scrolling > http://en.forums.wordpress.com/tags/infinite-scrolling
    disable infinite scrolling > http://en.forums.wordpress.com/tags/disable-infinite-scrolling

    As Bueno is a theme with footer widgets you can try a workaround to regain control over how many posts are displayed on the front page of your blog by disabling infinite scroll. If you have a theme with footer widgets all you need to do is install an empty text widget into any footer area for widgets. Once you have done that your number of posts set on the Settings > Reading page will prevail.

  3. The Bueno theme caught a display bug that was making the fonts large, and that should not have happened. It was a bug separate from infinite scroll. The bug was introduced on 3/17 and fixed on 3/19. Sorry for the troubles with Bueno!

  4. I'm experiencing the same problem with White As Milk theme.

    Is there anything that can be done? It looks ridiculously large.

    Also, can I overwrite with CSS

  5. @ferrucciosardella
    I don't see that when I view the blog linked to your username using Firefox 11 and IE8. These are the troubleshooting steps we take whenever any issues like this arise:
    clearing your browser cache and cookies > http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050
    using the browser with all extensions or add-ons disabled
    updating the browser to the latest stable version (not a buggy BETA browser version) http://browsehappy.com/
    confirming third party cookies is enabled http://support.google.com/accounts/bin/answer.py?hl=en&answer=61416
    confirming JavaScript is enabled http://www.google.com/adsense/support/bin/answer.py?answer=12654
    resetting your router and modem and rebooting your computer
    then logging in using the secure https:// log-in see http://en.support.wordpress.com/https/
    trying another browser

    If those do not work we need to know:

    1. How are you connecting to the internet and to WordPress.com? The way you connect to the internet (mobile, satellite, DSL, dial-up) and to your blog, and how many proxy server jumps etc. it takes to connect can cause problems. There maybe be problems with your ISP and/or with the proxy servers.

    2. Exactly which browser and version of it are you using. If you don’t know click here to find out > http://whatsmyuseragent.com/

Topic Closed

This topic has been closed to new replies.

About this Topic