Need help? Check out our Support site, then


big white rectangle on the top of the blog

  1. Hallo!
    Today a big white rectangle has appeared on my blog. I don't know how to get rid of it. My blog's start page looks terrible now. I have tried to display it on several computers and it is always the same. Would you be so kind and help me with it?
    Thank you in advance.
    Peter from Poland

    The blog I need help with is kosipiotr.wordpress.com.

  2. That's the placeholder for the slideshow of the theme. You populate it by uploading images via the Add Media tool of the posts that show on your homepage. You deactivate it in Appearance > Theme Options.
    See my intro to the theme too:
    http://wpbtips.wordpress.com/2010/06/24/modularity-lite-100th-theme/

  3. Welcome!
    Thank you very very much. I solve the problem. Thanks for the link.

  4. I have followed your instructions posted on your site and put this line into the "Welcome Message Content":
    <img style="margin-left:-.75em;" src="IMAGE URL HERE" />
    with transparent png file, beceause i have needed some space under the title message.
    Everything works fine:))

  5. You're welcome!

    Since you don't really want to display an image, then instead of the workaround you invented you could add the same amount of padding to the text:
    <div style="padding-bottom:300px;">YOUR MESSAGE HERE</div>

  6. I add this command line and it works fine, it is a better idea. Your help is really great for me. Thank you and have a nice day!

  7. how do you delete welcome message all together?

    because even when i type my message theres still a giant white space under it, like as if i typed above it not in it.
    & if i try to put a image in it, its the same thing. image then same size white space under it.

  8. The giant white space isn't the welcome message, it's the placeholder for the ML slideshow. Read my original reply above please.

  9. im logging on to my site,
    dashboard
    posts
    new
    add media
    click from media library
    publish
    go to site

    nothing is in the white space, but i do see my picture on my posts at latest post. i do have the slide show enabled. its just a white space

  10. Read my original reply above please.

  11. Hallo!
    Follow justpi's instruction and you will get rid of this white rectangle. Now everything works fine on my site. Thanks to him:))

  12. im not understanding. i did read. i did do what was said. but still white block.

    my slide show enabled in theme options
    i post pictures
    but still white block no slide show
    i see my pictures in latest post though
    but still just a white box

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.