Need help? Check out our Support site, then


Blank squares where menus should be and other issues.

  1. enterprisecorruption
    Member

    starting today i'm just getting blank squares with dashed outlines where the menus should be

    also editing keys are misrepresented (very messed up)

    also edit page consistantly reverts to html rather than visual

    also cannot upload media

    any ideas

    my site is enterprisecorruption.wordpress.com

    thanks

    dk

    The blog I need help with is enterprisecorruption.wordpress.com.

  2. This is the first step universal "fix it" for many strange problems:

    http://en.support.wordpress.com/browser-issues/

  3. enterprisecorruption
    Member

  4. @enterprisecorruption
    If and when you have and issue and a thread already exists for that issue then please consider posting into the existing thread rather than creating new threads.

  5. enterprisecorruption
    Member

    lotta issues - lotta threads

  6. Will you please provide us with some details so we can try to help you?

    1. How are you connecting to the internet and to WordPress.com? The way you connect to the internet (mobile, satellite, DSL, dial-up) and to your blog, and how many proxy server jumps etc. it takes to connect can cause problems. There maybe be problems with your ISP and/or with the proxy servers.

    2. Are you using http:// or https:// see http://en.support.wordpress.com/https/

    3.Which browser and version of it are you using?

    4. Have you tried clearing your browser cache and cookies? http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    5. Is your browser version up to date? You can upgrade any browser version here.

    http://browsehappy.com/

    6. Do you have third party cookies enabled?

    7. Do you have JavaScript enabled?

    8. Do you have another browser you can try?

    9. You can use this link to see if your Flash is up to date. http://www.adobe.com/software/flash/about/ If it’s not up to date then this is where to download and install the latest version of Flash. http://www.adobe.com/products/flashplayer/

    10. Have you had any recent operating system and/or security program updates?

Topic Closed

This topic has been closed to new replies.

About this Topic