Need help? Check out our Support site, then


Blavatar's Favicon not displaying properly

  1. Hi--last night I added a blavatar to Soulish Exhortations, the blog I'm a part of (and the "owner" of), as a 128x128 .png format image. Now this morning the blavatar has shown up, and works right in the blog's follow/like/whatever header, but the favicon is fractured and broken, as should be able to be seen (I tested it on another computer and had the same issue, so I'm assuming it's a global problem).

    Thanks for any help.

    The blog I need help with is soulishexhortations.wordpress.com.

  2. Some images downsize very well retaining image quality when they become blavatars (favicons) and others don't. Have you tried using another image?

  3. I have not, but considering the image on the header thing I mentioned looks just fine at just about the same size (and manual resizing in GIMP works just fine)... I just uploaded a similar version with a thicker font, so I'll get back to you.

  4. Well, I tried fiddling with it, and the favicon isn't changing properly. I currently have the blog set to have no blavatar, and once everything clears I'll try with the alternate one.

  5. I'm sorry this isn't going well for you. :(

  6. Haha, I've come to expect nothing to ever work by now. (Not on WordPress, as WordPress is pretty great, but just in general.)

  7. Okay, looks like it was just WordPress deciding to resize the image poorly. I've uploaded a 32x32 version, so hopefully it'll resize better.

  8. Gah. I can't use a version that's smaller than 128, and even with using a thick font the style I wanted doesn't shrink right.

    Oh, well. No favicon for the blog.

Topic Closed

This topic has been closed to new replies.

About this Topic