Need help? Check out our Support site, then


Blix - Upper menu is weird in Firefox (WP 2.0.7)

  1. Hi all,

    I've made a search before posting this, but did not find an answer...

    Anyway, here's my problem - I have WordPress 2.0.7 (didn't upgrade to 2.1 yet, so the new 2.1 issues I read about should be irrelevant) and I am using the Blix theme.

    I've added a second row of buttons to the site's menu since I needed it there. It looks just fine in Internet Explorer, however in Firefox something is seriously broken... The lower row has completely disappeared, it shows a blank space, and only when I point the mouse over that blank space the buttons appear... Once again, only happens with Firefox (v1.5.0.9 if that matters).

    Here's a screenshot that I took - http://www.iphoneworld.ca/error-screen.jpg or you can just see it directly at http://www.iphoneworld.ca if you have Firefox installed.

    I'd really appreciate some sort of help, would be nice if you could at least point me in the right direction because I've spent most of tonight trying to fix this to no avail.

    Thank you in advance,

    - d

  2. You need to be over at WordPress.org's forums; we here at WordPress.com are using a shared blogging platform with different software and I'm afraid we can't help you. They should be able to give you some assistance over there, though.

  3. Thanks for that, I will try my luck there!

    Thank you again.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.