Need help? Check out our Support site, then


"blog at WordPress.com" popup on my page - how to get rid of it

  1. I'm not sure what these are called, but when I go to my blog page, when I start scrolling down, a blue bar pops up from the bottom saying "blog at WordPress.com. Theme: Andrea".

    This partially blocks my photos and other content, so is definitely not acceptable. I even paid for my own subdomain, so feel strongly that this is an intrusion. I don't mind if there was some unobtrusive way for people to be told they are dealing with a blog created at WordPress, but to obscure a blogger's content with it is amazingly bad. I thought this was a quality way to go but am definitely rethinking it.

    Does anyone have any clue how to lose this blue bar? I contacted support but no answer (been a week).

    The blog I need help with is blog.mjfimages.com.

  2. Staff have been introducing “infinite scroll" to themes — a site wide change that will be applied to all themes that are suitable for the implementation. http://en.forums.wordpress.com/topic/to-infinity?replies=137
    http://en.blog.wordpress.com/2012/06/12/to-infinity-and-beyond/
    Disabling" the infinite scroll feature to get rid of the pop-up in the footer results in a "Load More Posts" tab, and you can't disable that "Load More Posts" tab from appearing and have "previous post" and "next post" links, without the Custom Design upgrade. http://en.support.wordpress.com/custom-design/

  3. mflahertyphoto
    Member

    So if I'm understanding you right you have to do CSS and custom design to be able to avoid popups over you blog content? That does not even sound half okay, if that is what you're saying.

  4. No that's not what I said. You can disable the footer pop-up and when you do that a "Load More Posts" button will appear in it's place.
    http://en.blog.wordpress.com/2012/06/12/to-infinity-and-beyond/

  5. mflahertyphoto
    Member

    Okay, sorry, I thought the popup would remain just saying "load more posts" instead. Disabling infinite scrolling in Settings just got rid of it, but I can still scroll down through my posts, at least the 4 or 5 I tried. Thanks, that solved it. I have another problem with the FB button not working right in widgets. I thought it would just show up as the standard FB logo, clicking it would take the user to my FB page. Instead it's some big box with my gravatar and other misc. stuff. But maybe that can be dealt with another time.

  6. williambarryroberts
    Member

    thanks timethief, that fixed that problem!

  7. @mflahertyphoto
    You're welcome.
    See here for Facebook integration, knowing we cannot use the widgets supplied by Facebook as they are JavaScript and our software on this multiuser blogging platform strips the code out to preserve security.
    http://en.support.wordpress.com/facebook-integration/

  8. @williambarryroberts
    I'm happy to hear that. Happy blogging!

Topic Closed

This topic has been closed to new replies.

About this Topic